Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Ошибка: Зависимость не может быть удовлетворена  (Прочитано 2247 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн markizzz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Ошибка: Зависимость не может быть удовлетворена: libgnustep-base1.14 (>= 1.14.0)

Подскажите, пожалуйста, как установить этот пакет  :'(

Оффлайн Elverion

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
sudo apt-get install libgnustep-base1.16

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net

Trojan386

  • Гость
ребят, у меня постоянно сталовписать зависимость не удовлетворяет то да се...(( вот хоттел поставить bluepad, а он пишет - Ошибка: Зависимость не может быть удовлетворена: python2.4-gtk2, в чем дело? питон стоит же... не понимаю(((

Оффлайн uinLEADER

  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
ребят, у меня постоянно сталовписать зависимость не удовлетворяет то да се...(( вот хоттел поставить bluepad, а он пишет - Ошибка: Зависимость не может быть удовлетворена: python2.4-gtk2, в чем дело? питон стоит же... не понимаю(((
значит не стоит пакет "Python2.4-gtk2"

http://packages.debian.org/sid/python-gtk2
вот там есть ссылки на него и то что для него нужно ;) качай компиль =)
Нет ничего ни хорошего, ни плохого. все есть как оно есть.
Остальное — наше суждение, которое ничего не стоит.

Trojan386

  • Гость
ребят, у меня постоянно сталовписать зависимость не удовлетворяет то да се...(( вот хоттел поставить bluepad, а он пишет - Ошибка: Зависимость не может быть удовлетворена: python2.4-gtk2, в чем дело? питон стоит же... не понимаю(((
значит не стоит пакет "Python2.4-gtk2"

http://packages.debian.org/sid/python-gtk2
вот там есть ссылки на него и то что для него нужно ;) качай компиль =)
сделал как ты сказал и вот что при установке вылезло - Ошибка: Breaks existing package 'python-glade2' dependency python-gtk2 (= 2.16.0-0ubuntu1)

Оффлайн Psy[H[]

  • Активист
  • *
  • Сообщений: 883
  • Маньяк. Ставлю Линух на все что попадется под руку
    • Просмотр профиля
откуда ставишь пакеты и какие репы подключены?
Я знаю только то, что ничего не знаю.
                                     

Trojan386

  • Гость
репы стандартные одни только, не знаю какие еще поставить

Оффлайн Psy[H[]

  • Активист
  • *
  • Сообщений: 883
  • Маньяк. Ставлю Линух на все что попадется под руку
    • Просмотр профиля
а дистрибутив какой? hardy?
Я знаю только то, что ничего не знаю.
                                     

Trojan386

  • Гость
Ubuntu 9.10 кармик

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
зависимости хорошо разруливает aptitude )))

python-gtk2 - Python-привязки для набора элементов графического интерфейса GTK+
И изначально не установлены.

Оффлайн Psy[H[]

  • Активист
  • *
  • Сообщений: 883
  • Маньяк. Ставлю Линух на все что попадется под руку
    • Просмотр профиля
В первом посте указан пакет libgnustep-base1.14 - а он из hardy. Отсюда вопрос: что за пакет пытаемся установить, что он такие старые зависимости требует?
Я знаю только то, что ничего не знаю.
                                     

Пользователь

  • Гость
Trojan386
Тебе же ответили на этот вопрос, зачем вторую тему разводить?
https://forum.ubuntu.ru/index.php?topic=74263.msg556997#msg556997

Trojan386

  • Гость
это до этого было)

 

Страница сгенерирована за 0.075 секунд. Запросов: 22.