Форум русскоязычного сообщества Ubuntu


Автор Тема: Драйвер для интегрированного видео Intel GMA 950  (Прочитано 29634 раз)

0 Пользователей и 1 Гость просматривают эту тему.

string

  • Автор темы
  • Гость
Драйвер для интегрированного видео Intel GMA 950. Позарез нужен deb пакет для Ubuntu 9.04
Существует ли такое в природе?
 

Оффлайн zstep

  • Любитель
  • *
  • Сообщений: 60
  • cat!
    • Просмотр профиля
Этот драйвер назыв, xserver-xorg-vedeo-intel есть уже для Интел 965 - подойдет для 950 интела!

string

  • Автор темы
  • Гость
Большое спасибо!
Завтра буду переустанавливать Ubuntu и попробую этот драйвер.

Оффлайн alecsartania

  • Старожил
  • *
  • Сообщений: 1561
  • УМка.
    • Просмотр профиля
а она что сама не ставит его что ли ? - должна бы или ты сначала сервер а потом все в ручную ? ;-)
Дома Linux mint 15 ||  Ubuntu 14.04  / Минт 17.03
Работа: Linux Mint 18(Ub 16.04)

string

  • Автор темы
  • Гость
Ставить то ставит, но ситуация такая:
При установке Ubuntu, драйвера для видео ставятся, правда неизвестно какие, но компиз и эффекты работают.
Дома я ноут подключаю к 19' монитору. И вот стоит один раз перекинуть изображение с ноута на монитор, как драйвер слетает в неизвестном направлении. Слетает так, что никак восстановить не удаётся. Помагает только переустановка Ubuntu (спасибо Акронису).
Теперь, по наводке zstep, скачал драйвер и вечером попробую заново установить Ubuntu с ним.

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Помагает только переустановка Ubuntu (спасибо Акронису).
Теперь, по наводке zstep, скачал драйвер и вечером попробую заново установить Ubuntu с ним.
not linux way

string

  • Автор темы
  • Гость
Нет, к сожалению всё так же. Стоит один раз слететь эффектам, и всё, больше их включить невозможно. Самое интересное, что в режиме Live CD  всё работает нормально.

sht0rm
А что из-за такой ерунды нормально Убунтой пользоваться не могу, это наверное linux way?

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Ставить то ставит, но ситуация такая:
При установке Ubuntu, драйвера для видео ставятся, правда неизвестно какие, но компиз и эффекты работают.
Ставятся xserver-xorg-video-intel

Дома я ноут подключаю к 19' монитору. И вот стоит один раз перекинуть изображение с ноута на монитор, как драйвер слетает в неизвестном направлении. Слетает так, что никак восстановить не удаётся. Помагает только переустановка Ubuntu (спасибо Акронису).
Это очень-очень странно и, к тому же, нерационально.
В момент переключения монитора могут меняться лишь некоторые конфиги, в частности:
/etc/X11/xorg.conf
~/.config/monitors.xml
« Последнее редактирование: 27 Май 2009, 23:15:01 от ArcFi »

Оффлайн ALPINE

  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Лично у меня на ноуте hp Compaq 6720s как раз с этой видеокартой все дрова всегда вставали безо всяких вопросов.

но если дрова СЛЕТАЮТ, может выяснить причину слетания, а не просто переустанавливать их?

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
но если дрова СЛЕТАЮТ, может выяснить причину слетания, а не просто переустанавливать их?
+1, именно к этому я и веду. :)

string

  • Автор темы
  • Гость
Нет, скорее всего это при переключении мониторов накрываются эффекты, а драйвер жив, но обратно эти эффекты включить не даёт.

ALPINE
Цитировать
Лично у меня на ноуте hp Compaq 6720s как раз с этой видеокартой все дрова всегда вставали безо всяких вопросов.
Так и у меня встают без всяких вопросов.

Оффлайн alecsartania

  • Старожил
  • *
  • Сообщений: 1561
  • УМка.
    • Просмотр профиля
я с эффектами на intel тоже мучаюсь - пока не решил. тоже стояла видюха АТИ после поставил  intel дрова и все. Живу без эффектов
Дома Linux mint 15 ||  Ubuntu 14.04  / Минт 17.03
Работа: Linux Mint 18(Ub 16.04)

Оффлайн fobosla

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Здравствуйте все!
Вот такая проблема:
стояла Ubuntu 8.10 всё работало прекрасно (всё - это compiz+cairo dock да и в целом графика работала нормально)
в области уведомления выскочила табличка, что типа доступна для обновления новая ubuntu 9.04, ну я обновил...

В итоге получил: невозможные тормоза при включенном compiz, 3d ускорение вообще не включается

видео карта:   (GMA950 на ноутбуке LG F1)
драйвер video-intel (тот, про который выше писали) установлен. Ничего не помогает...

Помогите пожалуйста, в чем тут дело?

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net

Оффлайн mogul

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Ребята помогите, пожалуйста!

Xubuntu 9.04.
Ноут ibm lenovo z61t.
Ни как не удается выставить разрешение 1280х800.

В xorg.conf следующее (Видео GMA 950):
Section "Device"
   Identifier   "Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller"
   Driver      "intel"
   BusID      "PCI:0:2:0"
EndSection

Section "Monitor"
   Identifier   "Универсальный монитор"
   Option      "DPMS"
   HorizSync   28-64
   VertRefresh   43-60
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller"
   Monitor      "Универсальный монитор"
   DefaultDepth   24
   SubSection "Display"
      Depth      1
      Modes      "1280x800"
   EndSubSection
   SubSection "Display"
      Depth      4
      Modes      "1280x800"
   EndSubSection
   SubSection "Display"
      Depth      8
      Modes      "1280x800"
   EndSubSection
   SubSection "Display"
      Depth      15
      Modes      "1280x800"
   EndSubSection
   SubSection "Display"
      Depth      16
      Modes      "1280x800"
   EndSubSection
   SubSection "Display"
      Depth      24
      Modes      "1280x800"
   EndSubSection
EndSection

915resolution установить не дает, что делать?

 

Страница сгенерирована за 0.074 секунд. Запросов: 22.