Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема после обновления c 8.10 до 9.04  (Прочитано 1958 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Кароче, обновился на свою голову на ноутбуке...
На компе сразу поставил 9.04, а на ноуте всё никак. и вот сегодня обновил в результате черный экран. Как решается моя проблемма в поиске искал не нашёл. Видел отдалённо похожую...

В общем загружается, выскакивает граб там всё теже строчки всё тоже ядро, жму энтер грузиться как обычно появляется картинкка Ubuntu и бегунок, затем чёрный экран и надписи такого плана
Boot from (hd0,7) jfs 765....длинный номер......db0
Starting up ...
[    0.392024] ..MP-BIOS bug: 8254 timer not connected to IO-APIC
Loading please wait...
Gave up waiting for root device. Common problems:
 - Boot args (cat /proc/cmdline)
   - Check rootdelay= (did the system wait long enough?)
   - Check root= (did the system wait for the right device?)
 - Messing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/765.....тотже самый длинный номер............db0 does not exist. Dropping to a shell!

BusyBox v1.10.2 (Ubuntu 1:1.10.2-2ubuntu7) build-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)

Дистрибутив i386 обычный...
Чо мне теперь c этим делать?....

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #1 : 25 Июнь 2009, 03:38:41 »
Насколько я понимаю, он пишет что не найден корень собсвенно в который поставлена система. Может у вас menu.lst поломался? Как варинт подгрузится с лайфсиди(флеш) посмотреть что там, подправить если не верно. В рекавери мод тоже самое?

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #2 : 25 Июнь 2009, 03:42:30 »
Я же написал что c габом всё впорядке!
Вы не внимательно прочитали.

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #3 : 25 Июнь 2009, 03:46:56 »
В каком смысле?
Может у вас не верно uuid  прописан там

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #4 : 25 Июнь 2009, 03:49:22 »
Прошу прощения, только что уточнил. Да возможно дело в нём.
Там прописан этот уид
Как узнать "правильный"??
blkid ??? с лайфсиди выполнить или можно из арчлинукса?.. у меня паралельно установлен.

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #5 : 25 Июнь 2009, 03:50:48 »
Загрузитесь в лайс сиди любого и сделайте в консоли.
ls -l /dev/disk/by-uuid
Хотя можно и с арча думаю=)

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #6 : 25 Июнь 2009, 03:54:10 »
С лайфсиди не пробовал, а в арчлинуксе выдаёт такойже uuid, как в grub, что командой blkid, что вашим спосовом...
Или попробовать c лайф сиди? Если это иммет значение попробую.

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #7 : 25 Июнь 2009, 03:55:29 »
Да нет думаю не стоит. А вы точно уверены что имеено на этом разделе ubuntu? Если да, то даже не знаю что посоветовать, может с системой что-то не то.

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #8 : 25 Июнь 2009, 03:57:00 »
Конечно уверен, я же его примонтировал в арче и посмотрел что там. Это Ubuntu.

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #9 : 25 Июнь 2009, 04:03:41 »
Вот тут почитайте мне кажется похожая проблема
http://ubuntuforums.org/showthread.php?t=191355

я так понимаю что нужно IOAPIC выключить

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #10 : 25 Июнь 2009, 04:05:22 »
У меня кстати на ноуте был уже походжий трабл в арче...
Но там пакман и c его помощья я начал откатывать пакеты, которые обновилисьи так я отремонтировался.. а сейчас чо делать?
 ;D Может ну её нафиг эту Ubuntu узать дальше арч, там думать нада он интересней.
Жду помощи!

ща почитаю...

Пользователь решил продолжить мысль 25 Июнь 2009, 04:17:52:
в биосе ненашёл noapic и вообще ничего близко похожего, в grub добавлял в параметры тоже не помогло...
« Последнее редактирование: 25 Июнь 2009, 04:17:52 от sEr... »

Оффлайн Seenhelm

  • Участник
  • *
  • Сообщений: 164
  • Я разучился улыбаться
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #11 : 25 Июнь 2009, 04:19:57 »
Как успехи?
Как временный вариант
взято отсюда
Цитировать
Появляеться загрузчик и на строке "Ubuntu 8.04,kernel 2.6.24-16-generic" нажимаю "е" потом на второй строке "kernel /boot/vmlinuz-2.6.24-16-generic root=UUID=84aab521-......" тоже "е" и в конце строки дописываю через пробел "noapic nolapic" потом "Enter", а потом "b" и всё идйт загрузка

Как постоянный дописать в menu.lst эту опцию.

Пользователь решил продолжить мысль 25 Июнь 2009, 04:23:01:
??? Ясненько, тогда ждите может кто-то еще сталкивался
« Последнее редактирование: 25 Июнь 2009, 04:23:01 от Seenhelm »

Оффлайн sEr...

  • Автор темы
  • Любитель
  • *
  • Сообщений: 54
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #12 : 25 Июнь 2009, 04:31:48 »
Успехи пока никак
Попробовал я этот вариант
Цитировать
Появляеться загрузчик и на строке "Ubuntu 8.04,kernel 2.6.24-16-generic" нажимаю "е" потом на второй строке "kernel /boot/vmlinuz-2.6.24-16-generic root=UUID=84aab521-......" тоже "е" и в конце строки дописываю через пробел "noapic nolapic" потом "Enter", а потом "b" и всё идйт загрузка
почти тоже самое
3 и 4 строчки чуть чуть изменились...
[    0.388072] BIOS bug, local APIC#0 not detected!...
[    0.388110] ... forcing use of dummy APIC emulation. (tell your hw vendor)
а в Ubuntu будет работать если я загружусь c лайф сиди и выполню команду chroot чтоб закончить обновление?..
Т.к. пред перезагрузкой я видел что были ещё пакеты для обновления. Может новое ядро станет и всё будет ок?...

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #13 : 25 Июнь 2009, 05:41:53 »
Я бы ставил начисто и не заморачивался с обновлениями, ибо ставится оно быстро, и проблем часто меньше.

Оффлайн VaLeRa2

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Проблема после обновления c 8.10 до 9.04
« Ответ #14 : 25 Июнь 2009, 07:18:45 »
Offtop:
Я так понял, что обновление системы, это как лотырея.... Могут нормально встать обновления , а может и сглюками, а может и вообще запороть систему.  :-\
« Последнее редактирование: 25 Июнь 2009, 07:20:58 от VaLeRa2 »

 

Страница сгенерирована за 0.093 секунд. Запросов: 22.