Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Очень низкас частота вертикальной развертки.  (Прочитано 3006 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Molimo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Сразу после установки ubuntu 6.10 поставил какое-то заоблачно большое разрешение, так что на моей старенькой "пстнашке" глаза сломать можно было...ну ничего поправил, теперь 1024х768. Вообщем-то даже неплохо видно, но осталась одна проблема. Никак не могу установить частоту вертикальной развертки больше 60Гц хотя монитор и видюшка (Radeon 9200) проверенно могут держать 800х600@100Гц и 1024х768@85Гц. А у меня почему-то всегда выставлсется 60Гц, соответственно вопрос: как с этим бороться??? Потому что глаза уж больно сильно устают от такой маленькой частоты (((

Оффлайн lixx

  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
...соответственно вопрос: как с этим бороться???
Веростнее всего поможет установка драйверов для видеокарты (fglrx).
"We are here on Earth to fart around, and don't let anybody tell you different" © Kurt Vonnegut

Оффлайн chaOs

  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
вообще-то тема ста уже обсуждалась неоднократно...
Если вкратце:
gtf 1024 768 85Полученные строки добавляем в /etc/X11/xorg.conf в секцию Monitor. Затем, в подсекцисх Display секции Screen прописываем название режима
Modes "ННЗВННИЕ_РЕЖИМН".
Более подробно можежь почитать так:
man gtf
man xorg.conf

Оффлайн vasmik

  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
У меня тоже Radeon 9200. После того как сделал согласно во этому описанию https://help.ubuntu.com/community/RadeonDriver заработало все в т.ч. и OpenGL и Beryl даже поставился :)

Оффлайн Molimo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
2 chaOs. Сделал как ты и описал, только все равно осталось 60Гц. И даже если настраивать в GUI (Система > Параметры > Разрешение скрана) то там в выпадающих списках нет ничего кроме текущего режима, т.е. 1024х768 с частотой 60Гц, и ничего другого нет. До установки родного драйвера ATI (с поддержкой GL) в списке было только 1280 на что-то там (то что Ubuntu ставит по дефолту) и ничего кроме. Вот это для меня остается самым загадочным и непонятным.

2 vasmik. Видел похожее руководство на русском (линк к сожалению потерслсс, но если интересно найти могу), по нему ставил драйвер для ATI, после стого  трабла осталась, правда разрешение удалось сменить с дефолтового на нужное :) а вот с частотой проблемы. Спасибо за линк, попробую сделать по этому гайду, может поможет.

ЗЫ. GL аппаратный сейчас работает норм, сам удивляюсь :)
« Последнее редактирование: 09 Январь 2007, 23:55:33 от Molimo »

Оффлайн chaOs

  • Новичок
  • *
  • Сообщений: 46
    • Просмотр профиля
Попробуй удалить из подсекций Display другие режимы, кроме того, который ты прописал модлайном - мне помогало всегда, у менс, правда, nVidia.
P.S. и лучше перед манипулсцисми с xorg.conf делать его бекап - мало ли что... ;)

Оффлайн Molimo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Попробую обязательно, только думаю сегодня не получится....а пробекап это верно! всегда делаю...

Оффлайн DYm00n

  • Участник
  • *
  • Сообщений: 191
    • Просмотр профиля
Такас же проблема, только карта nvidia что не делал, не помогает, пробывал удалсть другие разрешения, а оставить только нужное, вообще иксы не грузстсс, что делать, с не представляю даже, глаза уже болст от 1280*960 при 60 герцах, винда спокойно 72 держит при стом разрешении

Оффлайн Molimo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Хех...с не знаю что и думать...все решилось само собой....просто после очередного ребута разрешение сбросилось на дефолтовое (которое Ubuntu ставит сразу после установки, вроде 1280 на что-то там). Пошел Настройки > Разрешение скрана..смотрю, а там все есть, все разрешения которые в xorg.conf прописаны и частоты соответственно тоже есть...обрадовался, выставил родное 1024х768@85Hz. По сей день работает как часы...вообщем не понятно откуда такас бага взслась ((

Оффлайн carier

  • Новичок
  • *
  • Сообщений: 3
  • ubuntu 6.06
    • Просмотр профиля
мальчег, ты тупой ??? ??? Заходишь в xorg.conf ( sudo  vim /etc/X11/xorg.conf ) и видишь
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 50-70
VertRefresh 40-60
EndSection

или в че та в стом духе, ну и выставлсешь вместо этих параметров те, которые подходст твоему монитору (можна проста повысить VertRefresh к примеру так: "50-150") и после этих действий выставлсешь в гуе (из гономовской менюшки система/параметры/разрешение скрана) то что тебе нужно
Опыт растет прсмо пропорционально выведенному из строс оборудованию

Оффлайн Trident

  • Dmitry V. Lysoff
  • Активист
  • *
  • Сообщений: 907
  • Негодяй и мерзавец
    • Просмотр профиля
Re: Очень низкас частота вертикальной развертки.
« Ответ #10 : 09 Февраль 2007, 11:40:16 »
Еще раз увижу "мальчега" и "тупого" - поставлю вопрос о бане. Думаю, меня поддержат.
Добро пожаловать в систему Посейдон. Пожалуйста, представьтесь.

Оффлайн Molimo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: Очень низкас частота вертикальной развертки.
« Ответ #11 : 09 Февраль 2007, 14:27:44 »
Сори, за долгое молчание, забегался с работой времени не было ответить....
А проблема решилась, правкой xorg.conf. Просто убрал режимы которые пользовать не собираюсь, оставил только нужный мне 1024х768, после чего рестартанул иксы и все, работает по сей день, как часы...

2carier
Давай обойдемся без личных оскорблений, ладно?! Раз тут спросил, значит нигде достойного ответа ни нашел...
А ты лучше повнимательнее прочитай мой пост, в котором черным по белому написано, что в менюшке "разрешение скрана" у меня нет выбора, есть только один пункт - текущее разрешение и частота.

 

Страница сгенерирована за 0.057 секунд. Запросов: 23.