Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Странная рябь !  (Прочитано 2439 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nemo89

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Странная рябь !
« : 25 Август 2009, 21:49:01 »
Ребята подскажите в чем дело. Недавно перешел на Ubuntu, с самой системой потихоньку справляюсь в общем очень нравится. Но вот проблема, заметил, что когда работают приложения или идет загрузка страничек в инете начинается рябь на мониторе, причем только с правой стороны. Пока больше нигде ее не наблюдал. Что это ? Заранее спасибо  :)

gory

  • Гость
Re: Странная рябь !
« Ответ #1 : 25 Август 2009, 21:55:17 »
Ааа. какой у тебя монитор? CRT? Может дело не в Ubuntu? Может модем/рутер/свич или ещё что стоит справа от монитора?

Оффлайн Nemo89

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Странная рябь !
« Ответ #2 : 27 Август 2009, 09:31:18 »
Не монитор ЖК, по бокам стоят только колонки.

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Странная рябь !
« Ответ #3 : 27 Август 2009, 09:51:35 »
Возможно наводка от колонок, убери их подальше или попробуй отключить (из сети и из компа шнур) и попробуй снова. У меня аналогичные проблемы были и монитор ЖК  :-D чёрт его знает, откуда там помехи шли.
« Последнее редактирование: 27 Август 2009, 09:53:43 от VinnyPooh »

xor

  • Гость
Re: Странная рябь !
« Ответ #4 : 27 Август 2009, 10:23:00 »
И меня мобила лежит под жк монитором и большие колонки раньше стояли по бокам и проблем не было. Хотя может какие-то и подвержены. Но дело в том, что:
Цитировать
Пока больше нигде ее не наблюдал.
То бишь все таки Ubuntu.

Оффлайн AlexKing

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Странная рябь !
« Ответ #5 : 27 Август 2009, 10:36:57 »
Ребята подскажите в чем дело. Недавно перешел на Ubuntu, с самой системой потихоньку справляюсь в общем очень нравится. Но вот проблема, заметил, что когда работают приложения или идет загрузка страничек в инете начинается рябь на мониторе, причем только с правой стороны. Пока больше нигде ее не наблюдал. Что это ? Заранее спасибо  :)

смею предположить у тебя видеокарта ATI. у меня было всё так же. после ковыряний понял что если используется EXA то появляются эти артефакты. если XAA - всё ок.

дай сюда вывод  cat /var/log/Xorg.0.log | grep XAA
скажи какая Ubuntu, видюха и если есть xorg.conf дай его вывод тоже
попробую помочь. самого бесили эти полоски, сейчас всё ок.

Оффлайн Nemo89

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Странная рябь !
« Ответ #6 : 27 Август 2009, 21:20:32 »
Видюха: ATI Radeon X1300
Ubuntu 9.04 ядро Linux 2.6.28-11-generic
Xorg.conf:
(Нажмите, чтобы показать/скрыть)
Xorg.0.log там слишком большой код, у меня не получается его сюда вставить, так что я залил файлик с ним сюда:  http://www.rapidshare.ru/1149857
Если что-то не так сделал, то сильно не ругайте, я еще в Linux новичок :)

Оффлайн AlexKing

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Странная рябь !
« Ответ #7 : 28 Август 2009, 14:40:54 »
ну что и требовалось доказать ) судя по логам используется EXA

я бы советовал:
1. обнови ядро до 2.6.30-1-generic и обнови драйвера на видео из репозитория x-swat. На форуме поищи про эту тему.
если это не поможет

2. в xorg.conf измени

(Нажмите, чтобы показать/скрыть)

на

(Нажмите, чтобы показать/скрыть)

Оффлайн Nemo89

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Странная рябь !
« Ответ #8 : 30 Август 2009, 21:06:16 »
AlexKing
Спасибо за советы. Но у меня во время установки ядра вылетают всякие разные ошибки. Может кинешь ссылку на подробную инструкцию.

Оффлайн AlexKing

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Странная рябь !
« Ответ #9 : 31 Август 2009, 01:06:25 »
попробуй пропиши эти репы и обновись


подробно написать не смогу, делал это давно. поищи хорошенько по форуму..
сам сейчас сижу на debian sid. проблем таких больше не наблюдаю
« Последнее редактирование: 31 Август 2009, 01:11:05 от AlexKing »

Оффлайн Nemo89

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Странная рябь !
« Ответ #10 : 31 Август 2009, 07:20:25 »
Буду пробовать, о результатах напишу  :)

Пользователь решил продолжить мысль 31 Август 2009, 14:05:38:
К своему несчастью узнал, что моя видюха уже не поддерживается ATI и дрова на нее для UBUNTU 9.04 не найдешь, так что проблема все-таки в железе как я и предполагал.

Пользователь решил продолжить мысль 01 Сентябрь 2009, 15:42:38:
Походу заработало  :D. Сам даже не понял что сделал ! Сначала поставил дрова, перезагружаюсь-система не грузится, просто черный фон с разноцветными полосами, я востановил xorg из консоли перезагруз, есть заработало, но ети полосы справа по-прежнему остались, я удалил пакет из синаптика linux-image 2.6.30...... опять перезагруз и вот оно, никаких полос, еще поставил метод XAA. И в настройках экрана появилось разрешение 1280:1024 его раньше не было. Вобщем, работает слава богу. Спасибо всем кто откликнулся, особенно AlexKing  :)
« Последнее редактирование: 01 Сентябрь 2009, 15:42:38 от Nemo89 »

Оффлайн AlexKing

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Странная рябь !
« Ответ #11 : 07 Сентябрь 2009, 13:49:38 »
не за что  :) но плохо что с какими-то шаманством всё наладилось

Оффлайн matycuk

  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Странная рябь !
« Ответ #12 : 15 Октябрь 2009, 19:22:23 »
Здравствуйте. У меня точно такая же проблема
Ребята подскажите в чем дело. Недавно перешел на Ubuntu, с самой системой потихоньку справляюсь в общем очень нравится. Но вот проблема, заметил, что когда работают приложения или идет загрузка страничек в инете начинается рябь на мониторе, причем только с правой стороны. Пока больше нигде ее не наблюдал. Что это ? Заранее спасибо  :)

Ноутбук Asus F3Ke
Ati radeon x2300
Ubuntu 9.04
Драйверов естественно нет под 9.04, сколько форумов облазил но так и не нашел решения :( В Линуксе я вообще нуб. Читаю например форумы а там написано: перезапусти иксы, обнови ядро и т.п. мне это не очем не говорит :( я привык как в винде: мышкой щёлк и все началось устанавливаться... если кто сможет помогите пожалуйста! Желательно пошагово и как-нибудь с разъяснениями что для чего нужно. Спасибо.
P.S. аська 417035447 если кто откликнется

Оффлайн AlexKing

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Странная рябь !
« Ответ #13 : 16 Октябрь 2009, 14:06:00 »
приведи файл xorg.conf к виду :

(Нажмите, чтобы показать/скрыть)

после перезапустись и всё будет ок

Оффлайн matycuk

  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Re: Странная рябь !
« Ответ #14 : 16 Октябрь 2009, 16:58:52 »
AlexKing, Спасибо вам огромное!!! Помогло, полчаса искал как отредактировать xorg.conf ( :2funny: я жесткий нуб), но потом все тип-топ! Еще раз спасибо!

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.