Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Помогите пожалуйста!!!!  (Прочитано 756 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн linuxer

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
  • ubuntu it`s - power
    • Просмотр профиля
Помогите пожалуйста!!!!
« : 27 Августа 2009, 07:10:48 »
Здраствуйте , у меня дома 2 компа содни (с которого пишу) с инетом , второй(cтаренький- проц AMD 0.8 GHz) без инета .недавно узнал про ubuntu . скачал . посмотрел через live - понравилось !!! надоело однообразие windows . решил ставить - на старую машину
при установке выбрал русский , а после установки он стал поу русский и полу английский
вопрос:  как установить на него русский язык полностью (без инета)??? а вообще где его скачать чтобы скинуть на старый комп?можно ли это сделать??

toshcka

  • Гость
Re: Помогите пожалуйста!!!!
« Ответ #1 : 27 Августа 2009, 07:21:36 »
при установке выбрал русский , а после установки он стал поу русский и полу английский
на cd диске находится неполная локализация, поэтому после установки надо доустанавливать, как раз из интернета
на dvd диске - полная (или почти полная)

вы видимо ставили систему с cd

вопрос:  как установить на него русский язык полностью (без инета)???
думаю, никак

а вообще где его скачать чтобы скинуть на старый комп?можно ли это сделать??
не понял, в смысле локализацию где скачать? или что?

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Помогите пожалуйста!!!!
« Ответ #2 : 27 Августа 2009, 10:07:35 »
Качайте пакеты отсюда, все скачайте на рабочий стол потом запускайте по одному ) если будет писать, что чего-то не хватает ("зависимостей"), то ищите этот же пакет качайте, складывайте рядом и ставьте снова

http://packages.ubuntu.com/jaunty/translations/language-pack-gnome-ru

http://packages.ubuntu.com/jaunty/translations/language-pack-gnome-ru-base

http://packages.ubuntu.com/jaunty/translations/language-support-translations-ru

зы - это пакеты для 9.04, если что.
« Последнее редактирование: 27 Августа 2009, 10:12:18 от VinnyPooh »

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6183
    • Просмотр профиля
Re: Помогите пожалуйста!!!!
« Ответ #3 : 27 Августа 2009, 10:19:03 »
linuxer, сделать сеть не вариант? ЧТоб интернет был на обоих компах. Что за тип подключения у вас на "компе с инетом"?

xor

  • Гость
Re: Помогите пожалуйста!!!!
« Ответ #4 : 27 Августа 2009, 10:31:44 »
Меню: Система > Администрирование > Локализации.
Либо в консоли: gnome-language-selector

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Помогите пожалуйста!!!!
« Ответ #5 : 27 Августа 2009, 10:37:38 »
xor, пакеты из инета доустанавливаются, так что твой вариант - не тема )
Тема либо сделать норм. инет, либо таскать пакеты руками, лучше сеть, благо сетевухи сейчас стоят копейки)

Оффлайн linuxer

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
  • ubuntu it`s - power
    • Просмотр профиля
Re: Помогите пожалуйста!!!!
« Ответ #6 : 27 Августа 2009, 12:29:35 »
Цитировать
не понял, в смысле локализацию где скачать? или что?
да локализацию


Пользователь решил продолжить мысль 27 Августа 2009, 10:43:54:
Цитировать
зы - это пакеты для 9.04, если что.
у меня  8.04.3-desktop-i386 а для неё пойдут?
« Последнее редактирование: 27 Августа 2009, 12:46:11 от linuxer »

toshcka

  • Гость
Re: Помогите пожалуйста!!!!
« Ответ #7 : 27 Августа 2009, 12:46:01 »
Цитировать
не понял, в смысле локализацию где скачать? или что?
да локализацию
VinnyPooh дал вам ссылки
скачайте необходимые пакеты с машины, подключенной к сети
создайте папку и скопируйте эти файлы туда

затем откройте в терминал и введите
cd /путь/до/папки
sudo dpkg -i .deb

Пользователь решил продолжить мысль 27 Августа 2009, 12:47:46:
у меня  8.04.3-desktop-i386 а для неё пойдут?
думаю, что нет
« Последнее редактирование: 27 Августа 2009, 12:47:46 от toshcka »

Оффлайн VinnyPooh

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2577
  • В работе
    • Просмотр профиля
    • Linux для чайников (пых-пых)
Re: Помогите пожалуйста!!!!
« Ответ #8 : 27 Августа 2009, 12:58:11 »
Я бы поставил свежую Ubuntu.

Но если так прёт ссылки те же только вместо jaunty надо поставить hardy, например вот так.

http://packages.ubuntu.com/hardy/translations/language-pack-gnome-ru

ЗЫ но лучше поставить свежую Ubuntu, переводы очень серьёзно обновились, а старые переводы редко кто правит.

 

Страница сгенерирована за 0.052 секунд. Запросов: 23.