Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: от сообщества http://smartqmid.ru  (Прочитано 1424 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mephisto-nv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
от сообщества http://smartqmid.ru
« : 20 Октябрь 2009, 17:10:38 »
собственно вопрос. не ставится как минимум половина программ из репозиториев.
сие излечимо?
зы сильно не пинайте - форточники мы.
ззы решившие начать изучения убунты с малого.

Nokman

  • Гость
Re: от сообщества http://smartqmid.ru
« Ответ #1 : 20 Октябрь 2009, 17:35:50 »
Тоесть как так не ставятся? Какие ошибки?

Оффлайн mephisto-nv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #2 : 20 Октябрь 2009, 18:25:46 »
например при попытке установить synaptic возникает неразрешимая ошибка зависимостей.

Оффлайн satch

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1561
  • Kubuntu 15.10 amd64
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #3 : 20 Октябрь 2009, 18:34:21 »
а если тоже самое попробовать после sudo apt-get update?
Наше желание помочь прямопропорционально вашему желанию решить проблему

Оффлайн mvt

  • Новичок
  • *
  • Сообщений: 44
  • Ой не то, не то...
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #4 : 20 Октябрь 2009, 18:38:00 »
Уважаемые форточники, если бы вы изъяснялись четче, что у вас стоит, как и что вы до этого делали, чтобы так получилось авось и помощь была бы конструктивнее
Ваш Царь.

Оффлайн aid

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #5 : 20 Октябрь 2009, 18:41:48 »
например при попытке установить synaptic возникает неразрешимая ошибка зависимостей.
synaptic ставится по умолчанию. зачем его ставить?

Оффлайн mephisto-nv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #6 : 20 Октябрь 2009, 19:16:21 »
синаптик у нас по дефолту не стоит. ubuntu 9.04. проц - арм. sudo apt-get update делаем. репозитории на
deb http://ports.ubuntu.com/ubuntu-ports/ jaunty main universe restricted multiverse
deb http://ports.ubuntu.com/ubuntu-ports/ karmic main universe restricted multiverse
после попытки установить синаптик - жалуется на либу libapt-pkg-libc6.10-6.so.4.8
либа не ставится. аптитюд после этого не запускается.
синаптик - только для примера. не ставится еще половина прог из репо. gparted и т.д и т.п. бардак вопчем

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #7 : 20 Октябрь 2009, 19:28:49 »
Уважаемые форточники, если бы вы изъяснялись четче, что у вас стоит, как и что вы до этого делали, чтобы так получилось авось и помощь была бы конструктивнее
Они, к слову, вот с таким девайсом упражняются.
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн satch

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1561
  • Kubuntu 15.10 amd64
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #8 : 20 Октябрь 2009, 19:29:53 »
на зависимости ругается? дык у вас репозитории от двух разных релизов. попробуйте закоментировать репозиторий кармика и после обновления репозиториев установите синаптик.
или лучше закоментируйте обе и пропишите
deb http://archive.ubuntu.com/ubuntu/ jaunty main universe restricted multiverse
« Последнее редактирование: 20 Октябрь 2009, 19:36:40 от satch »
Наше желание помочь прямопропорционально вашему желанию решить проблему

Оффлайн Click

  • Активист
  • *
  • Сообщений: 693
  • Красафчег
    • Просмотр профиля
    • Ubuntu и напильник
Re: от сообщества http://smartqmid.ru
« Ответ #9 : 20 Октябрь 2009, 19:46:05 »
а как это синаптик по умолчанию не стоит?

Оффлайн mephisto-nv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #10 : 20 Октябрь 2009, 19:59:28 »
to satch
последовал вашему совету. закомментировал кармик. судоаптгет упдате. синаптик поставился. сеньк огромный. а то мне синаптик ентот прям житья не давал.

Оффлайн mephisto-nv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: от сообщества http://smartqmid.ru
« Ответ #11 : 29 Июль 2010, 21:22:10 »
а еще нам, смаркушникам, не помешала бы поддержка опытных программистов с форума. а то программеров на smartqmid.ru кот наплакал. мож возьмет кто нас под свое крыло? девайсы китаезы неплохие настрогали, а вот Ubuntu пилят - то криво, то косо. видеоускоритель не используется, джипиэс через пень-колоду, зависимости поломанные. в обчем вопросов много, а ответов не густо.

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.