Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Полетела Ubuntu Server  (Прочитано 1038 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dcum

  • Автор темы
  • Любитель
  • *
  • Сообщений: 93
    • Просмотр профиля
Полетела Ubuntu Server
« : 29 Октябрь 2009, 23:54:54 »
После обновления Ubuntu Server с 9.04 до 9.10 стало выдавать следующею ошибку:
One or more of the mounts listed in /etc/fstab/ cannot yet be mounted:
/: waiting for /dev/disk/by-uuid/a3блаблабалабла
/tmp: waiting for (null)
swap: waiting for UUID=8блаблабла
* Starting NTP server ntpd
.... done.
Все, повис. Ахтунг!

Оффлайн Kostia Chemodanov

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #1 : 10 Ноябрь 2009, 19:08:11 »
та же самая проблема на десктопной 9.10
при загрузке через раз пишет:

One or more of the mounts listed in /etc/fstab cannot yet be mounted:
/home: waiting for /dev/disk/by-uuid/38e647cd-...

потом либо зависает, либо запускает проверку файловой системы на том самом 38е647cd-..., после чего всё равно зависает
при последующей загрузке чаще всего загружается и всё монтирует без проблем

так как рано или поздно всё загружается, пока не искал как это исправить
Dell Inspirion 1501 + Ubuntu 8.10 i386

Оффлайн protein

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #2 : 14 Ноябрь 2009, 15:22:07 »
Такая же проблема. Отформатировал /dev/sdb1 который монтируется в /home, записал в /etc/fstab новый uuid (загрузившись с live usb). Не помогло. Заменил все uuid на обычные /dev/sdXX (которые предварительно проверил в gparted), ничего не изменилось. Вызов fsck говорит, что:
/dev/sda: clean, 48299/83264 files, 361282/732957 blocks
В данный момент загрузка останавливается на:
/: waiting for /dev/disk/by-uuid/xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxx
/tmp: waiting for (null)
swap: waiting for /dev/sda5
/home: waiting for /dev/sdb1

Версия дистрибутива 9.10.

Оффлайн Kostia Chemodanov

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #3 : 14 Ноябрь 2009, 18:32:11 »
поиск на англоязычных форумах ни к чему не привёл. у многих подобная проблема, никто не знает в чём дело. видимо баг, который нужно исправлять разработчикам. будем ждать патч
Dell Inspirion 1501 + Ubuntu 8.10 i386

Оффлайн yandzee

  • Участник
  • *
  • Сообщений: 143
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #4 : 14 Ноябрь 2009, 18:35:41 »
Несколько вариантов:
1) Либо у вас полетел хард
2) У вас отмонтировался хард
3) Систему надо переустановить!

Оффлайн protein

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #5 : 14 Ноябрь 2009, 21:55:58 »
Несколько вариантов:
1) Либо у вас полетел хард
2) У вас отмонтировался хард
3) Систему надо переустановить!

Хард в порядке потому что при загрузке с live USB, на который залита десктопная версия 9.10, все прекрасно монтируется и все изменения сохраняются (редиктировал таким образом fstab).

Оффлайн AlexHawk

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #6 : 23 Ноябрь 2009, 18:42:48 »
Такая же проблема! Скорее всего очередной баг, коих в 9.10 предостаточно!

Несколько вариантов:
1) Либо у вас полетел хард
2) У вас отмонтировался хард
3) Систему надо переустановить!
Хочешь сказать, летит у всех сразу? )))))

Оффлайн protein

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #7 : 25 Ноябрь 2009, 02:36:20 »
Увы, но проблема решилась только переустановкой.

Оффлайн Kostia Chemodanov

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #8 : 25 Ноябрь 2009, 19:51:24 »
Увы, но проблема решилась только переустановкой.

а можно, пожалуйста, подробнее? просто вновь поствили server 9.10, и всё стало работать?

мне вот из-за этого бага пришлось бэкапиться до 8.10
Dell Inspirion 1501 + Ubuntu 8.10 i386

Оффлайн dcum

  • Автор темы
  • Любитель
  • *
  • Сообщений: 93
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #9 : 27 Январь 2010, 19:46:43 »
Увы, но проблема решилась только переустановкой.

а можно, пожалуйста, подробнее? просто вновь поствили server 9.10, и всё стало работать?

мне вот из-за этого бага пришлось бэкапиться до 8.10
Заного поставили ОС, но уже 8.04.3 LTS

Оффлайн Nomadian

  • Участник
  • *
  • Сообщений: 232
    • Просмотр профиля
Re: Полетела Ubuntu Server
« Ответ #10 : 27 Январь 2010, 23:00:57 »
Цитировать
Заного поставили ОС, но уже 8.04.3 LTS
По опыту, если сервер серьёзный и важный, нечего вообще не LTS-версии ставить.

Во-первых, это соответствует золотому правилу ИТ: работает - не трогай.

Во-вторых, LTS для того и сделана, чтобы критически важные машины получали только самые проверенные и важные апдейты во избежание глюков. Грузи апдейты регулярно и живи спокойно.

В-третьих, "танцы с бубном" вокруг умершего сервака нервных клеток не добавляют, тем паче, когда вокруг бегают очень разъярённые коллеги/начальники, так лучше уж рисковать не чаще одного раза в два-три года при смене LTS-версии на следующую :)

 

Страница сгенерирована за 0.066 секунд. Запросов: 22.