Форум русскоязычного сообщества Ubuntu


Автор Тема: в 9.10 не работает wi-fi  (Прочитано 5291 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн irinikos

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
в 9.10 не работает wi-fi
« : 30 Октябрь 2009, 21:21:41 »
Странное дело, поставил 9.10 и комп не смог подключиться к wi-fi точке. Точку видит, а пароль сети не принимает.
В 9.04 все пучком и без проблем.

Оффлайн Ost

  • Активист
  • *
  • Сообщений: 292
  • Ушёл на Arch. Тут по привычке.
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #1 : 30 Октябрь 2009, 21:48:13 »
Странное дело, поставил 9.10 и комп не смог подключиться к wi-fi точке. Точку видит, а пароль сети не принимает.
В 9.04 все пучком и без проблем.
проверьте тип ключа (шифрования), который Ubuntu определил. Может ошибся, вместо WPA2 показывает WEP...
Archlinux

Оффлайн burenka

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #2 : 30 Октябрь 2009, 22:35:30 »
Странное дело, поставил 9.10 и комп не смог подключиться к wi-fi точке. Точку видит, а пароль сети не принимает.
В 9.04 все пучком и без проблем.
у меня было такое же в кубунте 9.10 - решилось созданием вручную пустого конфига, дальше система сама справилась )
причем, что интересно, kubuntu 9.10 - c проблемой, ubuntu 9.10 - без проблем.

Оффлайн burenka

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #3 : 31 Октябрь 2009, 00:02:29 »
мне хватило просто
sudo wpa_passphrase SSID > /etc/wpa_supplicant/wpa_psk.conf
дальше система сама, а вообще источник тут: http://kpy3.blogspot.com/2008/07/wifi.html

Оффлайн UserLife

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
    • www.userlife.ru
Re: в 9.10 не работает wi-fi
« Ответ #4 : 31 Октябрь 2009, 10:55:51 »
при установки Ubuntu 9.10
у меня ситуация немного другая.
wi-fi соединение постоянно рвется, использую ZyXEL P-330W
при нахождении сети проходит 20 сек, связь разрывается на такое же время, потом возобновляется и так бесконечно.
для соединения использую NetworkManager
как быть?

Оффлайн Forw

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #5 : 01 Ноябрь 2009, 01:36:29 »
Аналогичная проблема.
Network controller: Broadcom BCM 4311, асеровский ноут, КUbuntu 9.10, не переустанавливалсь, была обновлена с 9.04.

Сеть видит, но не подключается, пробовал удалить bcmwl-kernel-source и поставить заного... Ребут и вай фай работает! но еще 1 ребут и... опять та же ситуация.

Оффлайн arka1m

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #6 : 06 Ноябрь 2009, 19:23:58 »
при установки Ubuntu 9.10
у меня ситуация немного другая.
wi-fi соединение постоянно рвется, использую ZyXEL P-330W
при нахождении сети проходит 20 сек, связь разрывается на такое же время, потом возобновляется и так бесконечно.
для соединения использую NetworkManager
как быть?

абсолютно такая же проблема. совет Sharabdin не помог(
как можно решить эту проблему?
« Последнее редактирование: 06 Ноябрь 2009, 23:25:00 от arka1m »

Оффлайн Sharabdin

  • Участник
  • *
  • Сообщений: 247
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #7 : 07 Ноябрь 2009, 23:50:01 »
ставил 'Только Link-Local' а потом перегружал компьютер или соеденения?

Оффлайн sergun

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #8 : 10 Ноябрь 2009, 10:05:16 »
при установки Ubuntu 9.10
у меня ситуация немного другая.
wi-fi соединение постоянно рвется, использую ZyXEL P-330W
при нахождении сети проходит 20 сек, связь разрывается на такое же время, потом возобновляется и так бесконечно.
для соединения использую NetworkManager
как быть?
Прям в точку, тот же роутер, та же Ubuntu, та же проблема. На 9,04 использовал /etc/init.d/network/interfaces сейчас не работает, а через NetworkManager коннектится и через 5 сек. отваливается, причем с LiveCD та же беда.

Оффлайн srg

  • Новичок
  • *
  • Сообщений: 23
  • ASUS X51L04 + Ubuntu 9.10 --> 12.04
    • Просмотр профиля
    • Forex by srg ;-)  личный опыт
Re: в 9.10 не работает wi-fi
« Ответ #9 : 13 Ноябрь 2009, 01:24:52 »
Похожая проблема, первую неделю все работало, а сейчас после разрыва сети не подключается только перезагрузка. А так же заметил что после спящего режима начинаются большие потери пакетов по 50-70% , так же решается перезагрузкой...

Оффлайн UserLife

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
    • www.userlife.ru
Re: в 9.10 не работает wi-fi
« Ответ #10 : 18 Ноябрь 2009, 10:06:34 »
при установки Ubuntu 9.10
у меня ситуация немного другая.
wi-fi соединение постоянно рвется, использую ZyXEL P-330W
при нахождении сети проходит 20 сек, связь разрывается на такое же время, потом возобновляется и так бесконечно.
для соединения использую NetworkManager
как быть?
Прям в точку, тот же роутер, та же Ubuntu, та же проблема. На 9,04 использовал /etc/init.d/network/interfaces сейчас не работает, а через NetworkManager коннектится и через 5 сек. отваливается, причем с LiveCD та же беда.

при использовании проводного соединения, инет работает на ура.
подскажите где копать, что бы wi-fi работал стабильно?

Оффлайн vadsonspb

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #11 : 22 Ноябрь 2009, 01:41:23 »
Тоже проблема с wifi на ubuntu 9.10  :-[ , до этого на 9.04 все было прекрасно. т.е. сейчас тема такая: ноут подключается к сети, Инет пашет минут 10 и отрубается, причем, подключение к сети остается, просто пакеты не ходят. Роутер тоже, кстати Zyxel, только 660HTW2, дома есть еще 2 компа с виндой - с ними все ок.
Сразу после установки 9.10 где-то сутки было все ок. Проблему связываю с последующими установленными обновлениями ОС.

Оффлайн SaVVa

  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #12 : 22 Ноябрь 2009, 02:20:07 »
была очень похожая история с вайфаем, кажется в прошлом году, причем одновременно на разных системах (arch, ubuntu) нюанс - не работало wpa, никак.  без шифрования (или с wep) можно было худо-бедно сеть поднять. все решилось обновлением ядра, т.е. пока система (ядро!) не обновилась - чего я тока не делал :)  использую wicd, nm - имхо - себя давно и прочно дискредитировал. wifi, правда, intel3945, не broadcom.
резюме - возможно при следующем обновлении системы все само наладится :) если ждать не хочется - копайте!
vadsonspb
Цитировать
Проблему связываю с последующими установленными обновлениями ОС
  мне тоже так кажется.

Оффлайн aBzik

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #13 : 06 Декабрь 2009, 00:39:20 »
Цитировать
... комп не смог подключиться к wi-fi точке. Точку видит, а пароль сети не принимает...

такая же проблема и у меня, думал я пару дней назад...и обнаружил буквально пару часов назад...что в принципе wi fi-ка не тока видит точку, но и может подрубиться к ней, (т.е. инет полноценно пашит) НО при этом надо стоять от wifi роутера буквально в пару метрах как тока отхожу дальше, "все связи нет, кина не будит" что это может быть? :-\
карточка Atheros AR5005G, драйвер в винде ar5211.sys

iwconfig после того как отошел на 5 метров (тобишь уже нет связи, хотя в трее показывает все стабильно)
wlan1     IEEE 802.11bg  ESSID:"TP-LINK" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:1D:0F:AA:5F:02   
          Bit Rate=1 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=48/70  Signal level=-62 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

P.S. в ubuntu да и вообще в linux, новичек, это моя третья попытка перехода, первые два кончились полной потеряй всех документов по работе брата, и кончиной всего накопленного "честным трудом из сети за долгие годы"

Оффлайн Abus56us

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: в 9.10 не работает wi-fi
« Ответ #14 : 20 Декабрь 2009, 02:31:22 »
аааа, наконец-то у меня заработала вай фай, делал точка точка, раздающий инет под вин, принимающий под Ubuntu. В Ubuntu в NM прописывает ipv4 как Automatic (dhcp) так же в строке DHCP clint id, IP машины под виндой по умолчанию устанавливается 192.168.0.1, так же ipv6 как делаем как писал Sharabdin "зашел в настройки nm edit connect Wireless >edit  IPv6 Settings и поставил method Link-Local Only"
зы тока интересно, долго будет работать?

 

Страница сгенерирована за 0.061 секунд. Запросов: 22.