Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Ubuntu 9.10 после обновления не видно звуковую карту  (Прочитано 1989 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Yagoman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Привет. Кто сталкивался с подобной проблемой?
Звук интегрированный. Уверен, что проблема не с железом, а именно с новым релизом (в 9.04 проблемы не было).
С какой стороны начать смотреть?

Оффлайн maroshka

  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
проблема была такая же починил переходом обратно на 9.04.
Ноутбук  Lenovo 3000 G530,2.00 GHz  Core 2 Duo,RAM: 2Gb, HDD: SATA Hitachi250 Gb, VideoCard: NVidia 9300 GS 256 Mb, WiFi: Broadcom BCM4315, VideoCam: Lenovo EasyCamera, Sound: Intel,Bluetooth

Оффлайн nix_os

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Радикальный у вас способ починки) Попробуй OSS4.

Оффлайн Yagoman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Ок. А как откатиться обратно на 9.04?
Или все же можно что то сделать, что бы вернулась звуковая в систему?

Оффлайн Димитрий

  • Участник
  • *
  • Сообщений: 144
    • Просмотр профиля
Кто сталкивался с подобной проблемой?

У меня такая же проблемма, только это несвязано напрямую с обнавлением, покрайней мере сразу после последнего обновления ничего не пропало, а потом просто исчезает звуковая карта и как венуть не знаю ПОМОГИТЕ!!!!!!! Я уже три раза переустанавливал систему из за этой хрени, но через некоторое время карта вновь пропадает.

С переходом на 9.10 начало бесить щелчёк в колонках перед проигрыванием каждого звука, но пропадание звуковой карты это уже кататрфа...

Как это лечить? Куда бить тревогу?

Оффлайн WAK

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля

Оффлайн Димитрий

  • Участник
  • *
  • Сообщений: 144
    • Просмотр профиля
Непонимаю, почему изначально звук есть а потом внезапно исчезает? Кстате бета у меня стояла окол 2 недель и такого небыло...

А можно не ставя левый софт восстановить имеющийся в системе? Как и куда можно сообщт о такой проблеме?

Пользователь решил продолжить мысль 03 Ноября 2009, 19:08:19:
Слушайте, ну кто нибудь ещё с этим сталкивался? Как это решить без установки левого софта?
« Последнее редактирование: 03 Ноября 2009, 19:08:19 от Димитрий »

Оффлайн flaviy

  • Любитель
  • *
  • Сообщений: 56
    • Просмотр профиля
А у меня звук только во встроенных колонках ноута воспроизводится.(ASUS K50AB).Внешние - колонки , наушники побоку.  Я уже и  ALSA   перекомпилил 1,0.21 поставил - нифига

Оффлайн Yagoman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 29
    • Просмотр профиля
Переход на OSS4 не помог.
Повторяюсь: В СИСТЕМЕ ВООБЩЕ НЕТ НИ ОДНОГО АУДИОДЕВАЙСА.
Откатился на 9.04

 

Страница сгенерирована за 0.077 секунд. Запросов: 23.