Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Встроенная видеокарта S3/KM400 (via). Есть шанс запустить на Ubuntu 9.10  (Прочитано 2225 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nubilius

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
На работе выдали системничик с Ubuntu 9.10, работает всё более-менее нормально, НО. такое ощущени,что встроенная видеокарта не даёт 2D ускорения интерфейса (хотя шестерёнки выдают 2600-2700 FPS). Compiz отключен.

Вот инфа:
00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:0a.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06)
00:0a.1 Input device controller: Creative Labs SB Live! Game Port (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: VIA Technologies, Inc. KM400/KN400/P4M800 [S3 UniChrome] (rev 01)


Причем в xorg.conf вообща пусто! Странно всё это.
Драйвера из репозитория ставил, результат 0. Темы на форуме читал, ничего нужного не нашел.

Оффлайн Nubilius

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
вопрос всё ещё актуален  :'(

Оффлайн kimeriec

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Доброго времени суток!!!!!!
Имеем ubuntu 9.04, via cn700 (roverbook w500l partner).
НЕ получается устновить драйвера на встроеную видио карту.
Перечитал весь форум и что выдаёт гугл.
Испробованные варианты:
help.ubuntu.com/community/openchrome
описание установки драйвера..
ТАкие же драйвера , только  другой версии с viaarena.com тоже не устанавливаются.
Все остальные советы сводились  к этому же...
Единственное что помогало до перезагрузки- это править файл компиза: sudo gedit /usr/bin/compiz
далее найти строку WHITELIST="nvidia intel ati radeon i810 fglrx" и исправить её WHITELIST="nvidia intel ati radeon i810 via"
После этого запускается компиз  и всё работает до  перезагрузки.
После чего приходим к тму,  с чего  и начали:
EE:
fail to load module "viavideo" (modul does not exist)
via (0) unkown EDID version
via (0) no valid initional configuration found
skreen found,but none have usable configuration

Что  совсем этим делать?
Подскажите плз .. А то  6 дней сражней плох отражаются на здоровье:(

Оффлайн openlive

  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
аналогичная ситуация

Оффлайн RootKiiit

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Была та же проблема, но на 9.10 драйвера поставились от 9.04. Ставил с viaarena.com ( В терминале sudo mc, захожу в /дрова.tgz и копирую папку куда-нить на рабочий стол, затем в mc иду туда и ctrl-o... Далее sudo ./vinstall, снова  ctrl-o и бросаю в /etc/X11/ свой xorg.conf. И затем - ребут, а лучше - "вышел и снова зашёл" ... Машина - RoverBook Partner W500 (via C7-M, UnichromePro).

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.