Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: При загрузке Ubuntu 9.10 отключается кулер на процессоре  (Прочитано 1649 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн PDAman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Всем доброго времени суток! Проблема в следующем: установил ОС Ubuntu 9.10 на ноутбук Асер 5315. После установки вроде все было в норме, оставлял ноут включенным на всю ночь и следующий день для закачки обновлений и различных пакетов. Уже вечером, придя с работы, начал разбираться с системой, смотреть что к чему, как вдруг ноут выключился. Выключился из-за перегрева процессора. Сразу не мог понять в чем дело... снял заднюю крышку и обратил внимание что когда ноут работает в режиме ДОС, или просто находится в БОИСе, то все замечательно кулер работает исправно, как только загружается Ubuntu, он останавливается и все... и больше не стартует. В чем может быть причина, может какая несовместимость драйверов, или что то подобное... уже не знаю что и думать... Переустанавливать ОС не хотелось бы...

Оффлайн SIO

  • Активист
  • *
  • Сообщений: 558
    • Просмотр профиля
Та же картина, только у меня ноут оказался более живучим ;-) Я полтора месяца в свое время пользовался им с неработающим кулером. И только изредка возмущался, чего ж он так руки жжет xD

Мне помог откат пакетов acpi, acpi-support, acpi-support-base на более ранние версии.

Оффлайн PDAman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Та же картина, только у меня ноут оказался более живучим ;-) Я полтора месяца в свое время пользовался им с неработающим кулером. И только изредка возмущался, чего ж он так руки жжет xD

Мне помог откат пакетов acpi, acpi-support, acpi-support-base на более ранние версии.

спс за совет... буду пробовать... :)

 

Страница сгенерирована за 0.052 секунд. Запросов: 22.