Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Компы под 9.10 виснут при коннекте с Yota!!!  (Прочитано 3761 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн djanser

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
    • Просмотр профиля
Пару дней назад заметил устойчивый висяк в тот самый момент, когда устанавливается соединение Yota - не в момент подключения гаджета, а именно после появления сообщения "Yota Соединение установлено", после чего не реагирует ни на мышь, ни на клаву - только на кнопку выкл.

Эта ситуация и на ноуте (ASUS X80: CPU 1.86Hz/ RAM 2G), и на десктопе (AMD Sempron 3000+/ RAM 1.5G).

Переустановка системы с нуля проблему не решила.

ПРИМЕЧАТЕЛЬНО, ЧТО НА 9.04 ПРОБЛЕМА НЕ НАБЛЮДАЛАСЬ НИ РАЗУ!!!

Для соединения с Yota в обеих системах (9.04 и 9.10, обе i386) устанавливал скачанный пакет u200-0_2.deb.

Кто-нибудь еще сталкивался, как победили? NM сносить не хочу, мне все нравится. Я уже пробовал играться с wicd и прочими, больше не хочу экспериментов...
« Последнее редактирование: 11 Ноябрь 2009, 12:40:37 от djanser »

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #1 : 11 Ноябрь 2009, 14:24:38 »
Наверное стоит спросить у тех, кто дрова собирает http://linux-rb.ru/workshop/wimax-ubuntu-driver.html...

Оффлайн badfiles

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #2 : 11 Ноябрь 2009, 15:23:24 »
снеси ядерный драйвер, собери или готовым пакетом поставь user-mode madwimax. Могу проконсультировать по ёте на 9,10 в личке
Или подожди, пока в уфе допилят ядерный драйвер
« Последнее редактирование: 11 Ноябрь 2009, 15:28:28 от badfiles »

Оффлайн windshadow

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #3 : 12 Ноябрь 2009, 00:53:55 »
9.10 Та же фигня, ни чего не сделать пакет сырой поставь  libusb1_1.0.0-1_i386.deb и madwimax_0.1.1-1_i386.deb все будет работать включая автоподключение при дисконнекте, wicd самообман регистрирует yota как проводное соединение без уровня сигнала, правда с wcid будет почта фурычить.

Оффлайн djanser

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #4 : 12 Ноябрь 2009, 11:10:04 »
9.10 Та же фигня, ни чего не сделать пакет сырой поставь  libusb1_1.0.0-1_i386.deb и madwimax_0.1.1-1_i386.deb все будет работать включая автоподключение при дисконнекте, wicd самообман регистрирует yota как проводное соединение без уровня сигнала, правда с wcid будет почта фурычить.
То есть, просто тупо скачать и проинсталлить эти 2 пакета и всё? А надо ли и как удалить первоначально установленный драйвер u200_0.2.deb ?

Оффлайн badfiles

  • Участник
  • *
  • Сообщений: 230
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #5 : 12 Ноябрь 2009, 11:17:18 »
обязательно надо dpkg -r u200, и проверить не осталось ли от него правило в /etc/udev (там про buggy disk)
написал ведь раньше что надо снести ядерный драйвер, это он и есть u200, зверь из Уфы
кстати мэд ваймаксом можно и фонарь выключить, кто-то интересовался
« Последнее редактирование: 12 Ноябрь 2009, 11:23:00 от badfiles »

Оффлайн djanser

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #6 : 13 Ноябрь 2009, 09:05:31 »
Cпасибо, команда sudo dpkg -r u200 сделала свое дело, драйвер u200 удален + руками удалил правило из /etc/udev/rules.d

Вдогонку поставил пакет madwimax_0_1_1-1_i386_withlight.deb и Йота работает, через нее и пишу! КОМП НЕ ВИСНЕТ!!!

Только как теперь узнавать уровень сигнала передающей станции? Потому что NM Йоту как соединение не показывает. Для ноута, перемещаясь по городу, это актуально!
« Последнее редактирование: 13 Ноябрь 2009, 10:47:50 от djanser »

Оффлайн kirschjoghurt

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #7 : 16 Ноябрь 2009, 14:02:56 »
кто-нибудь писал разработчикам u200.deb в Уфу? мне не отвечают ни по почте, ни в этой
https://forum.ubuntu.ru/index.php?topic=43974.120
ветке.
Кто-нибудь получил от них фидбэк по поводу 9.10?
UPDATE:
получил ответ от техподдержки linux-rb по аське:

(14:21:46) 239723521: Здравствуйте. скажите, планируете ли вы продолжать поддержку yota драйвера для ubuntu?
дело в том, что очень у многих он не работает с Ubuntu 9.10.
собираетесь ли вы обновлять его дальше?
(14:23:35) linux-rb.ru: Здравствуйте,
да планируем. В ближайшие дни мы перейдем на 9.10 и решим эту проблему

так что следим за обновлениями тут:  http://linux-rb.ru/workshop/wimax-ubuntu-driver.html
« Последнее редактирование: 16 Ноябрь 2009, 14:32:28 от kirschjoghurt »

Оффлайн velvet

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #8 : 24 Ноябрь 2009, 19:16:47 »
Я обратил внимание, что УОТА плохо работает с другими USB устройствами, мышка, флешка и тд. Под виндой в том числе. Поменял мышку с USB на PS2 и глюки прекратились.

Оффлайн VasiliyC

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #9 : 24 Декабрь 2009, 19:44:52 »
Проблема похоже осталась - на сайте написано что драйвер обновлен (правда не совсем ясно когда) - но все равно система виснет намертво...

Оффлайн Jeaping

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #10 : 05 Январь 2010, 20:38:42 »
(Нажмите, чтобы показать/скрыть)

Всётаки призрачная надежда на официальное ПО есть,или это лапша на уши,многие провайдеры это любят делать...
А по теме:linux-rb является коммерческим предприятием,и я думаю,что разработка драйвера для них является занятием далеко не первой важности.
Также,по-видимому,они так и не перешли на 9.10,либо забыли обновить сайт.

Оффлайн Alex009

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Компы под 9.10 виснут при коннекте с Yota!!!
« Ответ #11 : 12 Апрель 2010, 10:59:54 »
а где скачать madwimax_0.1.1-1_i386.deb ?

 

Страница сгенерирована за 0.059 секунд. Запросов: 22.