Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема с монтированием дисков  (Прочитано 1911 раз)

0 Пользователей и 1 Гость просматривают эту тему.

konratuf

  • Автор темы
  • Гость
Проблема с монтированием дисков
« : 13 Ноябрь 2009, 22:20:39 »
Столкнулся с непонятно проблемой.
Есть диск DVD-RW с данными, я его вставляю в привод (ноутбук dell inspiron 1525), он как положено монтируется, я на него захожу и всё отлично работает. Потом я делаю очистку диска в программе brasero, он его очищает, потом автоматически извлекает. Я закрываю обратно лоток с диском, привод начинает его считывать, но почему то не монтирует его. Диск постоянно гудит в приводе, такое ощущение что он в холостую его там крутит и всё, эффекта никакого. А если на этот диск опять записать информацию, то он отлично работает и прекрасно монтируется!
И такое происходит только с очищенными или пустыми дисками. В чём может быть проблема и как её исправить?
P/S из-за этого глюка, мне приходится в brasero, чтобы записать диск с данными, сначала делать образ для диска, а потом уже только писать его.

Оффлайн SIO

  • Активист
  • *
  • Сообщений: 558
    • Просмотр профиля
Re: Проблема с монтированием дисков
« Ответ #1 : 13 Ноябрь 2009, 22:23:49 »
А смысл монтировать пустой диск? ЕМНИП, бразеро нормально пишет на непримонтированный. Не понял проблемы

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #2 : 13 Ноябрь 2009, 22:29:14 »
так и должно быть, пустые диски не монтируются
все программы для записи пишут на непримонтированный диск

konratuf

  • Автор темы
  • Гость
Re: Проблема с монтированием дисков
« Ответ #3 : 13 Ноябрь 2009, 22:35:57 »
так и должно быть, пустые диски не монтируются
все программы для записи пишут на непримонтированный диск

а почему тогда пустой диск постоянно крутится в приводе?

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #4 : 13 Ноябрь 2009, 22:37:58 »
в биосе режим AHCI включен?

konratuf

  • Автор темы
  • Гость
Re: Проблема с монтированием дисков
« Ответ #5 : 13 Ноябрь 2009, 22:43:35 »
в биосе режим AHCI включен?

а он должен быть выключен или включён?

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #6 : 13 Ноябрь 2009, 22:57:50 »
для слотовых дисководов должен быть обязательно включен

konratuf

  • Автор темы
  • Гость
Re: Проблема с монтированием дисков
« Ответ #7 : 13 Ноябрь 2009, 22:59:10 »
у меня ноутбук dell inspiron 1525 в биосе режим AHCI включён

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: Проблема с монтированием дисков
« Ответ #8 : 13 Ноябрь 2009, 23:05:15 »
для слотовых дисководов должен быть обязательно включен
а можно пояснения?

а почему тогда пустой диск постоянно крутится в приводе?
dmesg
/var/log/everything.log
туда смотрите, может не нравится ему что то.

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #9 : 13 Ноябрь 2009, 23:08:46 »
для слотовых дисководов должен быть обязательно включен
а можно пояснения?
некоторые команды которые посылает система до привода просто не доходят (проверено не только на dell), также (на этом буке) не будет работать сенсорная кнопка извлечения диска

p.s был у меня такой бук недавно

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: Проблема с монтированием дисков
« Ответ #10 : 13 Ноябрь 2009, 23:18:24 »
для слотовых дисководов должен быть обязательно включен
а можно пояснения?
некоторые команды которые посылает система до привода просто не доходят (проверено не только на dell), также (на этом буке) не будет работать сенсорная кнопка извлечения диска

p.s был у меня такой бук недавно
AHCI вообще то к винтам только относится.

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #11 : 13 Ноябрь 2009, 23:38:56 »
AHCI вообще то к винтам только относится.
ко всему что подключено через sata

konratuf

  • Автор темы
  • Гость
Re: Проблема с монтированием дисков
« Ответ #12 : 13 Ноябрь 2009, 23:48:30 »
dmesg
/var/log/everything.log
туда смотрите, может не нравится ему что то.

может я конечно что-то не понимаю, но я не нашёл фаил everything.log

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Re: Проблема с монтированием дисков
« Ответ #13 : 13 Ноябрь 2009, 23:50:10 »
просто в терминале:
dmesg /var/log/everything.log

konratuf

  • Автор темы
  • Гость
Re: Проблема с монтированием дисков
« Ответ #14 : 13 Ноябрь 2009, 23:53:05 »
просто в терминале:
dmesg /var/log/everything.log

(Нажмите, чтобы показать/скрыть)

 

Страница сгенерирована за 0.078 секунд. Запросов: 22.