Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: 9.10: после обновления не запускается система, что делать ?  (Прочитано 1801 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bur80

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
   Сабж. Обновился из офф. репозитория, выключил комп. Включаю и система не грузится. Доходит до чёрного экрана с белым лого ubuntu и всё, на этом месте затыкается. Если принудительно перезагрузить машину, то появляется меню grub в котором можно нормально загрузиться только в 2.6.31.11 recovery mode. Там я выбираю resume, и в шелле вручную стартую графику по startx. Как определить что мешает системе нормально запускаться ?

Пользователь решил продолжить мысль 16 Ноября 2009, 05:57:09:
Актуально. :(
« Последнее редактирование: 16 Ноября 2009, 05:57:09 от bur80 »

Оффлайн greenosx

  • Новичок
  • *
  • Сообщений: 32
  • MacOSX Ubuntu 9.10 Win7Prof
    • Просмотр профиля
Так понимаю, что под рутом
Цитировать
можно нормально загрузиться только в 2.6.31.11 recovery mode. Там я выбираю resume, и в шелле вручную стартую графику по startx
все загружается нормально ?

Оффлайн PJFry

  • Новичок
  • *
  • Сообщений: 18
  • Newbe Linux User
    • Просмотр профиля
сегодня обновился и тож не загружается... доходит до черного экрана, просит ввести логин и пароль. Кде не загружается.

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
сегодня в обновлениях пришло новое ядро 2.6.31-15, собственно перед тем как обновлять ядро нужно отключать (удалять) дрова на видео, иначе иксы могут не запуститься
решение: загрузиться на старом ядре, снести дрова, посмотреть нет ли пакетов с ошибками в synaptic ( удалить/переустановить пакеты с ошибками), переустановить ядро 2.6.31-15 и перезагрузиться


з.ы автор топика откуда у вас ядро 2.6.31-11, когда изначально идет 2.6.31-14??

ssv1994

  • Гость
Они исправили проблему это обновление? Не всем же людям легко делать сложные операции с системой. Всем нужно просто обновиться и продолжить спокойно работать с системой дальше.

Оффлайн Dec

  • Участник
  • *
  • Сообщений: 123
    • Просмотр профиля
Во-во, зашибись обновление, никто не о чём не предупредил, обновляешься а система не грузится. Нафик такое делать? Ни с каким здравым смыслом не пишется...

Оффлайн imperor

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Такая же проблема. Kubuntu 9.10, 2x160Gb HDD, NVidia 8500  :'(
Не похоже на проблему с видео. Диски как-то странно щёлкают и не раскручиваются.
Собственно, 14-ое ядро тоже не загружается. Доходит до места, когда должен появится логин и всё.
« Последнее редактирование: 05 Декабря 2009, 18:26:28 от imperor »

Оффлайн anvar

  • Новичок
  • *
  • Сообщений: 8
  • примус починяю и другие средства вычтехники
    • Просмотр профиля
Когда случилось подобное я переставил систему, рабочим было ядро  2.6.31-15, а после обновления 2.6.31-16 соответственно
Все равно собирался диск переразметить, потому не особо расстроился, и разбираться не стал, хотя система отказывалась воспринимать диск с корневым каталогом, сообщила, что смонтировала ramfs, предоставила минимум команд, на этом все закончилось, подумал, что проблемы таки с хардом.
С диском я отработал, поставил СУСУ, настроил, немного постучав отверткой в бубен, а потом поставил Ubuntu 9.10. Ну здесь все как всегда, доставил языковые пакеты, выбрал самый быстрый репозиторий, и как всегда решил обновиться через менеджер обновлений, после обновления в ГРУБом меню выбрал, новое ядро (опять 2.6.31-16) - "из конверта вылетала свернутая в несколько раз газета". Устояло соответственно меню загрузки, СУСА, а Ubuntu так же смотри выше. Под СУСОй протестил раздел Ubuntu - ошибок не нашел; попробовал загрузить Ubuntu с 2.6.31-14 ядром - всё в полном порядке, решил найти на форуме соратников по багу.
Лиса захотела плагина, я конечно не смог ей отказать и дал ей поговорить с синаптиком. И вот синаптик-то как раз и обделся, попросил выполнить из терминала
sudo dpkg --configure -a
по мере выполнения каких-то манипуляций прозвучал вопрос, обновлять ли груб или пусть живет? - я сказал пусть живет старым и не красивым, далее вопросов у службы управления пакетами не возникало, она с честью отработала.
Про плагин к лисе я забыл, и мигом перегрузился, с новым ядром, - всэ працюе.

Может этот опус поможет кому-нибудь найти логику в баге с обновлением



 

Страница сгенерирована за 0.098 секунд. Запросов: 23.