Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Баг при использовании ждущего режима.  (Прочитано 6301 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ReDComraD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
При захлопывании крышки на ноутбуке Acer Extansa 7620G нормально срабатывает ждущий режим, но вот при выходе из него, если не произвести аутентификацию, то включится хранитель экрана, выйти из которого мне пока не удавалось. Приходится "на ощупь" мышкой искать строку ввода имени и пароля, после чего система нормально грузится.

Оффлайн myostrov

  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #1 : 15 Ноябрь 2009, 10:15:15 »
На нетбуке Acer Aspire One a110w ждущий и спящий режимы работают нормально, но только без вставленной карты памяти в левом картридере. Если оставить карту, нетбук в ждущий и спящий режимы не уходит, зависает. В версии 9.04 такого не было. Приходится каждый раз перед закрытием крышки нетбука вытаскивать карту, а это здорово напрягает.  :(
А выход из этих режимов (при условии, что в левом картридере нет SD-карты) у меня как раз в 9.04 глючил, в 9.10 выходит достаточно быстро и без глюков.
« Последнее редактирование: 15 Ноябрь 2009, 10:17:16 от myostrov »
Linux Mint 13 MATE Edition, Xubuntu 12.04

Оффлайн Stager

  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #2 : 18 Ноябрь 2009, 17:43:39 »
На нетбуке Acer Aspire One a110w ждущий и спящий режимы работают нормально, но только без вставленной карты памяти в левом картридере. Если оставить карту, нетбук в ждущий и спящий режимы не уходит, зависает.

Подтверждаю, виснет наглухо. И картридер греется сильно.

Оффлайн ross154

  • Новичок
  • *
  • Сообщений: 10
  • я инопланетянин
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #3 : 29 Ноябрь 2009, 02:47:51 »
ВОт и  уменя баг с ждущим режимом, не выходит из него, хоть убейся, перезагрузка только помогает 9.10(((

Оффлайн Allarion

  • Новичок
  • *
  • Сообщений: 8
  • Осваивающийся
    • Просмотр профиля
    • Уморило.RU
Re: Баг при использовании ждущего режима.
« Ответ #4 : 22 Февраль 2010, 12:28:16 »
Так есть решение для этой проблемы?

Оффлайн myostrov

  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #5 : 22 Февраль 2010, 18:08:20 »
Так есть решение для этой проблемы?
Пока всё в том же состоянии, ещё не пофиксили.
Linux Mint 13 MATE Edition, Xubuntu 12.04

Оффлайн FromArcanum

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #6 : 27 Март 2010, 23:46:55 »
такая же фигня - ноут Compaq nx 9010, Ubuntu 9.10. Если захлопнуть крышку, то ноут уже не включишь, только холодным рестартом если...

Оффлайн sf0105

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #7 : 09 Апрель 2010, 10:35:36 »
Значит не только у меня такая проблема. Оставишь ноут не выключенным- он уйдет в спящий режим и не выйдет(((.
Как то уже напрягать начинает(((

Оффлайн myostrov

  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #8 : 09 Апрель 2010, 19:51:21 »
Попробовал поставить бету 10.04 Lucid на свой нетбук Acer AO 110, так при попытке уйти в ждущий режим как обычно всё зависло, а при перезагрузке система вообще выдала: Kernel panic - not syncing: VFS: unable to mount root fs on unknown-block (0,0).  :-\ Снёс к чёрту бету 10.04, Karmic 9.10 обратно ставить не стал, а вернулся на Remix 9.04. Вот здесь оказалось, что всё пофиксили: ждущий режим отлично работает и при вставленной карте, и без неё!  :D
Linux Mint 13 MATE Edition, Xubuntu 12.04

Оффлайн vanili

  • Участник
  • *
  • Сообщений: 142
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #9 : 10 Апрель 2010, 19:02:39 »
У меня (Samsung R58+) из ждущего режима выходит, что-то на экране видно, но яркость падает процентов на 50, причём способ бороться (из тех, что я нашёл) - переагрузка... Думал, что глюк с дрова видео карты, а, кажись, нет...

Оффлайн vaxer

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #10 : 26 Май 2010, 20:36:36 »
ubuntu 9.10 c момента установки пользовался спящим режимом с удовольствием! (засыпало на ура! выключался полностью – после нажатия повер сразу просыпался!)
НО после того как младший «хакер» сынок пощелкал кнопками – теперя не засыпает нивкакую!
индикатор питания горит, на мышь и клаву не отзывается, вентилятор проца крутится! (тока моник засыпает сталбыть ))))
помогает только полное выключение питания! (это когда кнопку питания нажал и подержал...)
есть решение данной проблеммы? поделитесь плиззз
пробовал многое из того что советуют - ничего не помогло!

Оффлайн na1k0n

  • Участник
  • *
  • Сообщений: 102
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #11 : 27 Май 2010, 08:04:24 »
У меня (Samsung R58+) из ждущего режима выходит, что-то на экране видно, но яркость падает процентов на 50...
есть датчик освещенности? он иногда глючит... у меня в биосе (asus m50sr) это параметр LCD Powersave... попробуй отключи... (мне помогло ;))
vaxer, аналогичная ситуация... решения пока что тоже нет...

Оффлайн Kerfidt

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Баг при использовании ждущего режима.
« Ответ #12 : 12 Октябрь 2010, 03:11:04 »
Этот subj как-нибудь исправили?
SONY VAIO VGN-FZ31SR после спящего режима(закрытия крышки) не просыпается.
WiFi отваливается так, что перезагрузка не помогает.  :'(
Ayudenme, por favor.

P.S. 10.04 LTS
« Последнее редактирование: 12 Октябрь 2010, 03:29:17 от Kerfidt »

Оффлайн Tatarin-Ekt

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #13 : 12 Октябрь 2010, 11:09:47 »
Лично у меня совсем не выходит из ждущего режима, еще с 9.04, поэтому либо спящий режим, либо совсем выключаю, все-таки линуха не долго грузится, можно и выключать я считаю. Исправить эту проблему так и не удалось, искал ответы на форуме.

Оффлайн Mystic-Mirage

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Баг при использовании ждущего режима.
« Ответ #14 : 12 Октябрь 2010, 18:30:56 »
В Сурикате просыпание сломалось на многих буках - это факт. Там, где комп нормально просыпался в Рыси, в Сурикате - чёрный экран. На ланчпаде куча багорепортов. Думаю, что скоро пофиксят.

 

Страница сгенерирована за 0.064 секунд. Запросов: 22.