Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Неправильная кодировка файлов при монтировании .ISO  (Прочитано 859 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dima81

  • Автор темы
  • Активист
  • *
  • Сообщений: 378
    • Просмотр профиля
При монтировании iso кодировку папок и файлов отображает квадратиками, iso создан в windows.

Подскажите может нужно как то подругому монтировать (а не просто двойной клик на фале в наутилусе), что бы всё читабельно было?
xubuntu 14.04.3
nout Lenovo B590

Оффлайн Malamut

  • Ubuntu Member
  • Администратор
  • Старожил
  • *
  • Сообщений: 3337
  • Я добрый, честно!
    • Просмотр профиля
    • Моя страница на Launchpad
Возможно))) Почитайте повнимательней вывод поиска, который находится сверху страницы))) Там всё есть)
"Носителем суверенитета и единственным источником власти в Российской Федерации является ее многонациональный народ" Конституция РФ

Оффлайн Softwayer

  • Активист
  • *
  • Сообщений: 706
  • Arch Linux
    • Просмотр профиля
sudo mkdir /media/myiso # создаем папку, куда будем монтировать
sudo mount -o loop image.iso /media/myiso # монтируем
Когда закончите работу с образом:
sudo umount /media/myiso # отмонтируем
sudo rm -r /media/myiso # удаляем папку, куда монтировали
Если Вы часто монтируете ISO-образы, то первую команду выполните только один раз (при первом монтировании), а впоследствии в ту папку образы и монтируйте, а последнюю команду не выполняйте никогда.
P.S. Поиск рулит!

Оффлайн dima81

  • Автор темы
  • Активист
  • *
  • Сообщений: 378
    • Просмотр профиля
установил acetoneISO - все монтируется без проблем, кодировку понимает

тему можно закрывать
xubuntu 14.04.3
nout Lenovo B590

 

Страница сгенерирована за 0.072 секунд. Запросов: 23.