Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Aspire One+MadWifi+Ubuntu 9.10 - no network  (Прочитано 1072 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Not eXist

  • Автор темы
  • Активист
  • *
  • Сообщений: 916
    • Просмотр профиля
Aspire One+MadWifi+Ubuntu 9.10 - no network
« : 18 Ноября 2009, 14:10:01 »
Имеем:
Aspire One D150 - 1 шт
Ubuntu 9.10  - 1 шт
madwifi-hal-0.10.5.6-current - 1 шт
После установки madwifi, удаления модуля ath5k( модули ath5k и ath9k заблеклистены, ath_pci  добавлен в /etc/modules), получаем следуйщее:

# ifconfig:
(Нажмите, чтобы показать/скрыть)

# lspci -v:
(Нажмите, чтобы показать/скрыть)

# iwlist ath0 scan:
ath0      No scan results

Цель :  заставить wi-fi работать с драверами madwifi.


Оффлайн ZwS

  • Старожил
  • *
  • Сообщений: 1674
    • Просмотр профиля
Re: Aspire One+MadWifi+Ubuntu 9.10 - no network
« Ответ #1 : 18 Ноября 2009, 15:01:13 »
а может и не нужен совсем мадвайфай? у меня на AOA110 все из каробки завелось.
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн Not eXist

  • Автор темы
  • Активист
  • *
  • Сообщений: 916
    • Просмотр профиля
Re: Aspire One+MadWifi+Ubuntu 9.10 - no network
« Ответ #2 : 18 Ноября 2009, 15:10:35 »
Заводится то оно заводится,но ath5k пока не стабилен, при сильной нагрузке на сеть, связь обрывается часто.

 

Страница сгенерирована за 0.057 секунд. Запросов: 23.