Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: после обновления до 9.10 перестал работать 3G модем  (Прочитано 2467 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CrazyShlyapnik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Модем Huawei E1550 (c которого собственно и обновлялся) после юбновления и финальной перезагрузки компа неожиданно перестал запускаться... Запускаю MobilePartner (его софтина), модем мигает лампочками как и всегда, но со своей софтиной дружить не хочет... Попытался переустановить софт - удалился он прекрасно, а вот обратно устанавливаться не захотел: install.sh предлагает открыть вайном, опенофисом, gedit'ом... нифига не понимаю. И звук после этой перезагрузки перестал работать! Хотя до самой перезагрузки в плеере играла музыка. Мне кажется, где-то тут кроется чудовищная ошибка...  :)

Блин, почти год пользовался - никаких нареканий и тут вот те нате... Уже жалею, что решился на обновление. Спасите-помогите!

Оффлайн adgery

  • Участник
  • *
  • Сообщений: 108
    • Просмотр профиля
    • AdgerySoft
ставил ось с нуля (не рискнул обновляться) - модем так же не прикрутился ((((

Сам модем не определяется нормально (NM не видит его вообще)
Софтина родная видит, подключает, даже можно нажать "коннект" .... но толку 0.... траффик никуда не идет, все спит ((((

гугление пока не принесло особых успехов (((((
нашел обсуждение тут http://forum.puppyrus.org/index.php?topic=3067.0, но там как всегда нечеловеческое решение ((( - не видно сколько траффика ты потратил, и какова скорость текущая (((
В любом из нас спит гений. И с каждым днем все крепче.

Оффлайн zeo

  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
обратно устанавливаться не захотел: install.sh предлагает открыть вайном, опенофисом, gedit'ом... нифига не понимаю.
а не пробовали в консоли:
sudo ssh install.sh

Оффлайн CrazyShlyapnik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля

а не пробовали в консоли:
sudo ssh install.sh
[/quote]
Вот ответ на такой манёвр:
ssh: Could not resolve hostname /home/sevan/Arhiv/BeeLine3G/install_linux.sh: Name or service not known

Оффлайн danila77

  • Участник
  • *
  • Сообщений: 131
    • Просмотр профиля
надо так :
sudo sh install.sh
одна S лишняя

CostyaBil

  • Гость
Через GnomePPP .
Sudo gnomeppp

Оффлайн xkool

  • Старожил
  • *
  • Сообщений: 1459
  • do not love my brain
    • Просмотр профиля
Была аналогичная проблема с Huawei E169,в 9.04 работал а в 9.10 отказался.Решилось отключением zero cd и перевода в режим только модема.
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 23 Ноябрь 2009, 20:58:31 от xkool »
Лучше маленький доллар, чем большое спасибо.

Оффлайн CrazyShlyapnik

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
тема более не актуальна, у меня теперь нет модема и не на чем проверить :-(

 

Страница сгенерирована за 0.099 секунд. Запросов: 22.