Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу запустить Labyrinth  (Прочитано 412 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bamper

  • Автор темы
  • Участник
  • *
  • Сообщений: 162
    • Просмотр профиля
Не могу запустить Labyrinth
« : 22 Ноябрь 2009, 07:16:24 »
Kubuntu 9.10, лабиринт работал исправно. Теперь не запускается. Пробовал удалять папки с его конфигами и устанавливать заново,не помогло.
@laptop:~$ labyrinth
Traceback (most recent call last):
  File "/usr/bin/labyrinth", line 45, in <module>
    import utils
ImportError: No module named utils

Оффлайн noci

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Не могу запустить Labyrinth
« Ответ #1 : 08 Декабрь 2009, 10:07:37 »
Проблема решается установкой питона версии 2.5

$: sudo aptitude install python2.5

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Re: Не могу запустить Labyrinth
« Ответ #2 : 08 Декабрь 2009, 10:39:43 »
Проблема решается установкой питона версии 2.5

$: sudo aptitude install python2.5
это-же не наш метод ;)

sudo apt-get install python-numeric
sudo gedit /usr/bin/labyrinth

строка 40
sys.path.insert(0, abspath("/usr/lib/python2.5/site-packages/labyrinth"))заменить на
sys.path.insert(0, abspath("/usr/lib/python2.6/dist-packages/labyrinth"))
Tempora mutantur et nos mutantur in illis

Оффлайн bamper

  • Автор темы
  • Участник
  • *
  • Сообщений: 162
    • Просмотр профиля
Re: Не могу запустить Labyrinth
« Ответ #3 : 08 Декабрь 2009, 12:53:02 »
Спасибо, попробуем.

Оффлайн aliputin

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не могу запустить Labyrinth
« Ответ #4 : 17 Апрель 2010, 15:58:40 »
У меня xubuntu 9.10. Указанный способ не работает.

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.