Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: проблема с интернетом (модем HUAWEI ETS 2000+Ubuntu 9.04)  (Прочитано 716 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн costoprav

  • Автор темы
  • Участник
  • *
  • Сообщений: 111
  • Без комментариев.
    • Просмотр профиля
Обрубили связь, остался без интернета. Нашел выход - купил телефон HUAWEI ETS 2000 стандарта CDMA 450, настроил правило, wvdial - все бы хорошо, однако после выхода из программы (control+C) или сбоя, попытка вызвать wvdial приводит вот к чему:
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB0: Input/output error
--> Cannot open /dev/ttyUSB0: Input/output error
--> Cannot open /dev/ttyUSB0: Input/output error
для того, чтобы законнектиться приходится презагружаться, смена сеанса не помогает. Не критично, конечно, но если кто понимает в чем дело - помогите, пожалуйста.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 28381
    • Просмотр профиля
Тут проскакивала инфа, что ttyUSB* может быть занято каким-то модем-менеджером. Не помню названия, попробуй раскопать мои ответы. Точно помню, что отмечался в том топике.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн ubuntarium

  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Под рутом gnom-ppp, будет счастье.

Оффлайн costoprav

  • Автор темы
  • Участник
  • *
  • Сообщений: 111
  • Без комментариев.
    • Просмотр профиля
Спасибо родные! попробую Ваши советы!
Я думал, что никто не ответит. Если сработает сообщу.

Оффлайн Ilnour

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Я уже писал, еще раз добавлю.
У меня через wvdial соединялся через раз, gnom ppp  - вообще не соединял.
Рекомендации по настройке ни чего не давали. После экспериментов, отключил в модеме через AT команду флеш и сд-ром. И...  работает пока как часы.
« Последнее редактирование: 24 Ноября 2009, 23:45:45 от Ilnour »

Оффлайн costoprav

  • Автор темы
  • Участник
  • *
  • Сообщений: 111
  • Без комментариев.
    • Просмотр профиля
К сожалению, gnome-ppp не видит моего модема и не соединяет. Как отключить  в "модеме флеш и сд-ром" не ведомо мне, ежели подскажешь, буду премного благодарен. Попробую еще воспользоваться советом AnrDaemon.
Спасибо Всем!

 

Страница сгенерирована за 0.036 секунд. Запросов: 23.