Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Ubuntu 9.10 пропадает интернет через 3G модем (E1550)  (Прочитано 2194 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Stivman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Здравствуйте.
Ubuntu 9.10 пропадает интернет через 3G модем (E1550) Мегафон - скорость EDGE. NetworkManager 0.7.996 показывает что связь есть, но ни один из 3-х браузеров не выходит. pidgin тоже не работает. Помогает только включение в другой USB порт.
И когда втыкаю модем в USB NetworkManager подключается автоматически - но ни один из браузеров не работает. Приходиться вручную отключать и подключать заново - тогда всё нормально. :-\

Оффлайн AlexXXL

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Это глюк NM, такой же модем, подключается хорошо, а  инет недоступен, убрал NM тут на форуме есть ссылка на программу для 3G модемов поищи, через нее все нормально, к тому же там можно смс отправлять/получать и статистика уже прикручена,
а так у тебя 2 маршрута по умолчанию делаются и не всегда ДНС сервера прописываются, почему то если прописать руками NM этого не видит

Оффлайн Stivman

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Напишите хотя бы название такой программы - не нашёл - а проблема продолжается, не беда, но нерпиятно по 3 раза вырубать перед включением. ???

bulatus

  • Гость
(Нажмите, чтобы показать/скрыть)


в поиск
mobile partner
wvdial

 

Страница сгенерирована за 0.054 секунд. Запросов: 23.