Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu One  (Прочитано 1526 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Bonuk

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • SERGOWA
    • Просмотр профиля
Ubuntu One
« : 08 Декабрь 2009, 00:41:04 »
Как правильно пользоватся Ubuntu One???
Если захожу через браузер, то не могу ничего загрузить, вібираешь файл для загрузки и оно грузит вечно!
Через папку тоже не получается! (кнопка "Соединение" не может соединить), и ничего вставить или скопировать в нее соответственно нельзя!!!
Что делать???
ноут Тоshiba L300/Ubuntu 10.04/Celeron 2.0/GMA945 X3100

Оффлайн SergGnom

  • Участник
  • *
  • Сообщений: 107
    • Просмотр профиля
Re: Ubuntu One
« Ответ #1 : 08 Декабрь 2009, 07:36:14 »
9.10?

Оффлайн Bonuk

  • Автор темы
  • Участник
  • *
  • Сообщений: 101
  • SERGOWA
    • Просмотр профиля
Re: Ubuntu One
« Ответ #2 : 09 Декабрь 2009, 00:57:34 »
ну да)
ноут Тоshiba L300/Ubuntu 10.04/Celeron 2.0/GMA945 X3100

Оффлайн Puggy

  • Любитель
  • *
  • Сообщений: 85
    • Просмотр профиля
Re: Ubuntu One
« Ответ #3 : 09 Декабрь 2009, 01:01:39 »
что каждый раз систему переставлять  :P

Тут инструкция для 9.04-10 https://one.ubuntu.com/support/installation/  но при установке из синаптика просит:

Вставьте диск с меткой:
Edubuntu 9.10 _Karmic Koala_ - Release i386 (20091029)
в привод /cdrom/

НЕПОНЯТНО

Оффлайн Andrew_SWH

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Ubuntu One
« Ответ #4 : 31 Август 2010, 18:37:29 »
Не могу установить UbuntuOne на 9.04. Вроде как в списке поддерживаемых "из коробки" зайцелоп есть - но, хотя все репозитарии подключены, синаптик на UbuntuOne ничего не выдает. Взял deb пакет из кэша нетбука, на котором 10.04 - не устанавливается:
ubuntuone-client-gnome зависит от libatk1.0-0 (>= 1.29.3), однако:
  Версия libatk1.0-0 в системе 1.26.0-0ubuntu2.
 ubuntuone-client-gnome зависит от libebook1.2-9 (>= 2.28.3.1), однако:
  Версия libebook1.2-9 в системе 2.26.1-0ubuntu2.
 ubuntuone-client-gnome зависит от libedataserver1.2-11 (>= 2.28.3.1), однако:
  Версия libedataserver1.2-11 в системе 2.26.1-0ubuntu2.
 ubuntuone-client-gnome зависит от libfontconfig1 (>= 2.8.0), однако:
  Версия libfontconfig1 в системе 2.6.0-1ubuntu12.
 ubuntuone-client-gnome зависит от libgconf2-4 (>= 2.27.0), однако:
  Версия libgconf2-4 в системе 2.26.0-0ubuntu1.
 ubuntuone-client-gnome зависит от libglib2.0-0 (>= 2.23.5), однако:
  Версия libglib2.0-0 в системе 2.20.1-0ubuntu2.1.
 ubuntuone-client-gnome зависит от libnautilus-extension1 (>= 1:2.29.1), однако:
  Версия libnautilus-extension1 в системе 1:2.26.2-0ubuntu2.

В 9.04 должен быть пакет с другими зависимостями?.. Мож кто поделится им или прямой ссылкой на скачивание?..

UPD: а, стоп. вспомнил, с чего начался косяк: в инструкции для 9.04 есть пункт первый:
Add our PPA (Personal Package Archive) to get access to the Ubuntu One client software. Click on the link below to install our PPA:

Только вот по клику на ссылку The requested URL /media/files/ubuntuone-jaunty-ppa.deb was not found on this server. выдается.

Уже после этого я стал пытаться пакет от 10-ки поставить.
« Последнее редактирование: 31 Август 2010, 18:40:43 от Andrew_SWH »
/* Linux Mint 9 */

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Ubuntu One
« Ответ #5 : 01 Сентябрь 2010, 00:50:26 »
Только что попробовал линк в инструкции рабочий.

Оффлайн Andrew_SWH

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Ubuntu One
« Ответ #6 : 01 Сентябрь 2010, 11:30:33 »
О, да, спасибо, скачал. Вчера по этой же ссылке не открывалось. Вестимо, чего-то починили :-)
/* Linux Mint 9 */

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Ubuntu One
« Ответ #7 : 01 Сентябрь 2010, 11:37:04 »
Вот Dropbox это правильный Ubuntu One. С первого раза завелся и работает как часики, в отличии от u1 который так и не удалось мне заставить синхронизироваться. На всех тачках одинаковая проблема - впадает в режим вечной синхронизации, грузит только дерево каталогов и затыкается на файлах... зы. mtu в норме.

Оффлайн NT

  • Активист
  • *
  • Сообщений: 595
    • Просмотр профиля
Re: Ubuntu One
« Ответ #8 : 01 Сентябрь 2010, 12:10:05 »
Поддерживаю предыдущего оратора - правильно пользоваться Дропбоксом. Никаких проблем и системонезависимый. Плюс всякие другие вкусные плюшки.

Оффлайн Andrew_SWH

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Ubuntu One
« Ответ #9 : 01 Сентябрь 2010, 16:21:54 »
"Меня всегда убеждали убедительные доводы" (С) "Блеф". Поставил дропбокс.
/* Linux Mint 9 */

Оффлайн NT

  • Активист
  • *
  • Сообщений: 595
    • Просмотр профиля
Re: Ubuntu One
« Ответ #10 : 01 Сентябрь 2010, 18:19:02 »
Если хочешь синхронизировать целиком какую-то папку, то лучше просто бросить в папку дропбокса симлинк. Тогда и синхронизация будет, и папка останется на старом месте.

Оффлайн memfis

  • Активист
  • *
  • Сообщений: 360
    • Просмотр профиля
Re: Ubuntu One
« Ответ #11 : 01 Сентябрь 2010, 20:36:58 »
"Меня всегда убеждали убедительные доводы" (С) "Блеф". Поставил дропбокс.

формально у У1 есть преимущество перед ДБ - У1 может давать доступ для всего архива или частично  произвольному пользователю "только чтение". ДБ такого не умеет. 

Кроме того следует иметь ввиду, что для "обланой" работы ДБ не подходит - т.е. если на разных машинах разные пользователи одновременно открыли один и тот же файл, первый пользователь вышел не сохраняя измений или и не выходил, но и не вносил изменений, а второй пользователь что-то сделал, мы у каждого пользовтаеля вместо одного старого файла получим 2,3 и так далее файлов.

Оффлайн NT

  • Активист
  • *
  • Сообщений: 595
    • Просмотр профиля
Re: Ubuntu One
« Ответ #12 : 01 Сентябрь 2010, 20:43:49 »
мы у каждого пользовтаеля вместо одного старого файла получим 2,3 и так далее файлов.
А что получается в У1?

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Ubuntu One
« Ответ #13 : 01 Сентябрь 2010, 20:46:17 »
А что получается в У1?
А вот у меня после топика начали появляться файлы-дубликаты с окончанием .u1conflict. К чему бы это?

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.