Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Пропали диски  (Прочитано 1190 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн skier

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Пропали диски
« : 10 Декабря 2009, 14:07:02 »
И так, после очередного обновления убунты, пропали диски, которые были объявлены в fstab. т.е мало того что при запуске они не появляются, дак при попытке открыть вручную выдает ошибку(мол, не найден). На windows 7 они есть, и прикрасно работают. При этом диски, котрые не были объявлены в fstab отлично запускаются)вручную, естественно).
Что делать?)

P.S Стоит 9.10. Пред этим ничего не ставил, кроме обновлений.

Оффлайн SureGOOD

  • Активист
  • *
  • Сообщений: 724
  • suregood.ru
    • Просмотр профиля
    • suregood.ru
Re: Пропали диски
« Ответ #1 : 10 Декабря 2009, 15:23:45 »
а что в /etc/fstab?
что показывает fdisk -l /dev/sda ?

Оффлайн Двоишник

  • Любитель
  • *
  • Сообщений: 75
    • Просмотр профиля
Re: Пропали диски
« Ответ #2 : 10 Декабря 2009, 16:37:17 »
И так, после очередного обновления убунты, пропали диски, которые были объявлены в fstab. т.е мало того что при запуске они не появляются, дак при попытке открыть вручную выдает ошибку(мол, не найден). На windows 7 они есть, и прикрасно работают. При этом диски, котрые не были объявлены в fstab отлично запускаются)вручную, естественно).
Что делать?)

P.S Стоит 9.10. Пред этим ничего не ставил, кроме обновлений.

у меня было нечто подобное, проблема решилась после: очистки /etc/fstab, перезагрузки системы, и заного монтирование...
Бедный студент... Принимаю гуманитарную помощь!

Оффлайн skier

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Пропали диски
« Ответ #3 : 10 Декабря 2009, 20:51:19 »
а что в /etc/fstab?
что показывает fdisk -l /dev/sda ?
показатели теми же остались. изменений абсолютно никаких не было.

меня было нечто подобное, проблема решилась после: очистки /etc/fstab, перезагрузки системы, и заного монтирование...
Помогло, но при обратном "монтировании", после перезагрузки, получается так же.
Есть предположение, что это из-за того, что, чтобы открыть диск нужно ввести пасс админа. Видимо некоторое время это работало(монтирование без пароля), а после обновления данный баг исчез.

Оффлайн vladkom

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Пропали диски
« Ответ #4 : 10 Декабря 2009, 23:07:58 »
Проверьте права на папку,куда монтируются диски

 

Страница сгенерирована за 0.088 секунд. Запросов: 23.