Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Вопрос по звуку  (Прочитано 497 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SatanicS

  • Автор темы
  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Вопрос по звуку
« : 11 Декабря 2009, 19:17:27 »
Стоит звуковая карта C-Media CMI8738, звука нету, что делать ?
Желательно подробное описание, а не ссылки на левые форумы.
Заранее спасибо.

ssv1994

  • Гость
Re: Вопрос по звуку
« Ответ #1 : 11 Декабря 2009, 22:34:37 »
Какая версия системы? Задействовали ли вы драйвера?

Оффлайн MiracleFoxx

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Вопрос по звуку
« Ответ #2 : 11 Декабря 2009, 23:14:02 »
давно систему переставлял?))
у меня проблема решиьась выкручиванием ползунка "звук" на максимум)) ;D

Оффлайн Joey1135

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: Вопрос по звуку
« Ответ #3 : 11 Декабря 2009, 23:26:58 »
Там можно в системе посмотреть не так сложно найти в параметрах звука минут 20 посидеть заработает. У меня тож таук было

Оффлайн SatanicS

  • Автор темы
  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Re: Вопрос по звуку
« Ответ #4 : 12 Декабря 2009, 03:30:37 »
настройки перелопатил не один раз, систему перебивал 3 раза, версия дров alsa-driver-linuxant_1.0.20.3_all.deb, может просто кто чего посоветует что-бы заработало ибо уже мозговой штурм себе устраиваю 4 дня... ползунки крутил, галочки менял, в биосе смотрел там все нормально...

Звуковуха работает, проверено. В устройствах ее видит Ubuntu.
Буфер тоже работает, проверено на ноутбуке.

Очень нужна помощь так-как уже крыша едет без звука ((

ssv1994

  • Гость
Re: Вопрос по звуку
« Ответ #5 : 12 Декабря 2009, 12:04:58 »
поставьте ubuntu9.10, это должно решить проблему

Оффлайн Sam Stone

  • Старожил
  • *
  • Сообщений: 1129
    • Просмотр профиля
Re: Вопрос по звуку
« Ответ #6 : 12 Декабря 2009, 12:17:41 »
Цитата: ziphi
I have encountered the same problem and not been able to solve it yet.
Any help appreciated!

edit: I temporarily solved the problem using this method:

sudo apt-get --purge remove pulseaudio && sudo apt-get install esoundthen reboot. Sound works fine now, no stops, no stuttering, no skipping or fast forwarding. AlsaMixer works as well.
Conclusion: On my system, PulseAudio doesn't work out of the box and none of the countless fixes helped, so I'm dropping it.

Greetings,
ziphi
http://ubuntuforums.org/showthread.php?t=1316102&highlight=C-Media+CMI8738

это читал - http://ubuntuforums.org/showthread.php?t=205449 ?

Цитировать
поставьте ubuntu9.10, это должно решить проблему
для начала лучше проверить звук на liveCD чтобы безрезультатно не переустанавливать систему )
Jellyfish 5.19.0-43-generic

Оффлайн SatanicS

  • Автор темы
  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
Re: Вопрос по звуку
« Ответ #7 : 12 Декабря 2009, 14:32:22 »
я в английском просто не силен (( стоит у меня  ubuntu9.10
« Последнее редактирование: 12 Декабря 2009, 17:48:43 от SatanicS »

 

Страница сгенерирована за 0.086 секунд. Запросов: 23.