Форум русскоязычного сообщества Ubuntu


Автор Тема: Странное выключение...  (Прочитано 844 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Странное выключение...
« : 26 Декабрь 2009, 20:09:00 »
заранее извините, если что, но через поиск я не нашел :-[
при выключении ubuntu 9.10 у меня появляется черный экран и полоски вида
////////////////////////////////////////////////////
///////////////////////////////////////////////////
//////////////////////////////////////////////////
/////////////////////////////////////////////////

подскажите, что с этим можно сделать?

Оффлайн timerbulatov

  • Любитель
  • *
  • Сообщений: 97
    • Просмотр профиля
Re: Странное выключение...
« Ответ #1 : 26 Декабрь 2009, 22:04:50 »
буфера сбрасываются,сихронизируется....ничего страшного если не больше пары минут....
Тот,кто может-ищет возможность.Тот, кто не может-ищет оправдание.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #2 : 27 Декабрь 2009, 11:46:15 »
вчера действительно длилось это около 2х минут.
а сегодня ждал минут 10, но так и невыключился...

есть ли какой нибудь способ уменьшить ремя этого процесса?
----
p.s. у меня ноутбук samsung r60 plus (intel T2390, 2GB ОЗУ, Radeon mobility x2300 128 mb)
« Последнее редактирование: 27 Декабрь 2009, 11:48:32 от den4o »

Оффлайн alexsetkov

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Странное выключение...
« Ответ #3 : 27 Декабрь 2009, 12:30:01 »
у меня аналогичная проблема, ноут samsung r25p, видяха ати радеон
хотелось бы это вылечить :(....

Оффлайн timerbulatov

  • Любитель
  • *
  • Сообщений: 97
    • Просмотр профиля
Re: Странное выключение...
« Ответ #4 : 27 Декабрь 2009, 12:58:41 »
причин такому поведению в принципе немного...скорее всего в момент выключения идут масштабные дисковые операции...вот и приостанавливает ось выключение....случаем файловая система не ext4?
Тот,кто может-ищет возможность.Тот, кто не может-ищет оправдание.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #5 : 27 Декабрь 2009, 13:30:01 »
Да, ext4. Стоит перебить на другую? а не подскажете тогда на какую лучше?

Оффлайн timerbulatov

  • Любитель
  • *
  • Сообщений: 97
    • Просмотр профиля
Re: Странное выключение...
« Ответ #6 : 27 Декабрь 2009, 13:48:09 »
Пропагандировать и рекламировать что то не собираюсь....но и на этом форуме и на просторах интернетов достаточно написано о тестах и преимуществах\недостатках разных файловых систем.лично у меня на серверах и на домашнем компе и ноутбуках ext3 и xfs
Пробовал ext4...как раз с ней и был такой эффект как у вас,правда не на ноуте и не на ubuntu....
так что попробуйте поставить систему на ext3 и посмотрите результат-не поможет,будем дальше думать
Тот,кто может-ищет возможность.Тот, кто не может-ищет оправдание.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #7 : 27 Декабрь 2009, 14:04:37 »
ок! спасибо!

Оффлайн alexsetkov

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Странное выключение...
« Ответ #8 : 27 Декабрь 2009, 16:17:53 »
а как поставить ubuntu на ext3 при установки из-под винды?
т. к. я не видел, чтобы установочник предложил бы мне выбрать фоматировать систему

если изначально форматнуть в ext3 - винда его не видит

Оффлайн Shefango

  • Старожил
  • *
  • Сообщений: 1121
  • "Нет ни Зла, ни Добра. Только Целесообразность"
    • Просмотр профиля
Re: Странное выключение...
« Ответ #9 : 27 Декабрь 2009, 16:21:15 »

Да, ext4. Стоит перебить на другую? а не подскажете тогда на какую лучше?
ext4 может и хорошо, но я бы поставил на ReiserFS. По производительности и по остальным параметрам она примерно соответствует ext4
Ubuntu MATE@G2120/ASRock H61M-DGS/2x2Gb RAM/500Gb,1Tb,1Tb SATA/GF GTХ650/ext4
Runtu XFCE-14.04@Dell Inspirion 3542

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #10 : 27 Декабрь 2009, 19:42:02 »
ну вот... поставил на ext3 и все равно, тоже самое

Оффлайн timerbulatov

  • Любитель
  • *
  • Сообщений: 97
    • Просмотр профиля
Re: Странное выключение...
« Ответ #11 : 28 Декабрь 2009, 08:37:02 »
ну раз то же самое, то подробно описывайте что ставили,как ставили,где подкручивали.и прочее прочее.логи из /var/log желательны.также проверить винт на ошибки.поставлены ли дрова на видео проприетарные?
Тот,кто может-ищет возможность.Тот, кто не может-ищет оправдание.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #12 : 05 Январь 2010, 17:53:15 »
итак, рассказываю =)
Что? Ubuntu 9.10 или Kubuntu 9.10 разницы нет. кстати при выключении из LiveCD тоже самое.
Куда? Ноутбук Samsung R60 PLUS
Процессор: Intel(R) Pentium(R) Dual CPU T2390 @ 1.86GHz, 1862 МГц
Мать: Samsung R59P/R60P/R61P
Память: DDR2 SDRAM 2Гб
Видео: ATI Mobility Radeon X2300
Харды:
Диск #1 - WDC WD1600BEVT-22ZCT0 (149 Гб) Основной жесткий на котором стоит:
Ubuntu 9.10 (выделил 28.6Гб) ReiserFS
Раздел подкачки (1.9Гб)
2 раздела под NTFS (на одном win7 на другом просто файлы), оба монтировал во время установки в /media/win-hdd и  /media/files-hdd
раздел ReiserFS, размером 500Мб, на него монтируется /boot (появился только в последней попытке установки)

Диск #2 - StoreJet Transcend (232 Гб)
Внешний хард, файлопомойка. Монтировал в /media/out-hdd
кстати после загрузки системы монтирование почему то дает сбой, все остальные харды норм монтируются. позже выложу скрин с ошибкой

После чего? собственно такая проблема появляется как на чистой системе(т.е. первый ребут без всяких обнов), так и после обновлений. никаких драйверов самостоятельно не ставил

вроде все...

Оффлайн timerbulatov

  • Любитель
  • *
  • Сообщений: 97
    • Просмотр профиля
Re: Странное выключение...
« Ответ #13 : 05 Январь 2010, 20:43:45 »
такой вопрос....а зачем монтируются разделы с ntfs при установке системы?опции монтирования в студию.и отключите доп.диск при установке.
Тот,кто может-ищет возможность.Тот, кто не может-ищет оправдание.

Оффлайн den4o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Странное выключение...
« Ответ #14 : 05 Январь 2010, 21:27:26 »
такой вопрос....а зачем монтируются разделы с ntfs при установке системы?опции монтирования в студию.и отключите доп.диск при установке.
т.к. linux и ubuntu linux я начал изучать недавно (менее месяца), то начал изучение с предельно простой статьи по установке (статья). там я и прочитал про монтирование ntfs разделов в ubuntu.

Это не правильно??? Ткните носом   :-[, пожалуйста, в книгу или статью где описывается как это делать правильно.

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.