Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu 9.10 не реагирует на мышь  (Прочитано 1037 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн R.M.

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Ubuntu 9.10 не реагирует на мышь
« : 07 Январь 2010, 14:07:52 »
Здравствуйте. Столкнулся с такой проблемой. Загружается Ubuntu, некоторе время мышь хоть как-то работает, потом система перестаёт реагировать на клики и колесо, только курсор двигается. Так во всех приложениях, даже если ничего не запускать.
Бывает, если открыто 2 окна, то мышь щёлкает по нижнему сквозь верхнее. Окна не таскаются, размеры не изменить.
Окна по alt+tab перестают переключаться.

Гуглил, нашёл пару человек с похожей проблемой, говорят, что проблемы библиотек xorg. Добавил репозитории xorg-edgers, обновил - тоже самое.

Все эффекты отключены. Видеокарта Nvidia старенькая.

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Re: Ubuntu 9.10 не реагирует на мышь
« Ответ #1 : 07 Январь 2010, 14:14:20 »
Используешь ли ты xneur?

Оффлайн R.M.

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Re: Ubuntu 9.10 не реагирует на мышь
« Ответ #2 : 07 Январь 2010, 14:18:57 »
Нет, и он не установлен даже

Пользователь решил продолжить мысль 07 Январь 2010, 16:18:40:
Переустановка xorg-server из стабильных репозиториев тоже не помогла :(
« Последнее редактирование: 07 Январь 2010, 16:18:40 от R.M. »

Оффлайн _Lynx_

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Ubuntu 9.10 не реагирует на мышь
« Ответ #3 : 09 Январь 2010, 01:30:03 »
Аналогичная проблема. Только мышь реагирует на первый использованный элемент в приложении, остальные игнорирует. То есть если нажал на меню или, например, прокрутку, то больше ничего не сможешь с помошью мыши использовать, только меню.  :-[
Систему ставил на чистый комп.

Пользователь решил продолжить мысль 08 Январь 2010, 23:41:01:
Переустановка из других репозитариев не помогла. Но переключение на  GNOME(безопасное) решило проблему - буду копать решение там.

Пользователь решил продолжить мысль 09 Январь 2010, 02:01:23:
В общем-то разовое переключение на gnome(безопасное) похоже решило проблему.
« Последнее редактирование: 09 Январь 2010, 02:01:23 от _Lynx_ »

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.