Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: помогите настроить Yota  (Прочитано 3123 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Anik18

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
помогите настроить Yota
« : 07 Январь 2010, 19:31:04 »
Вчера прикупил Yota модем samsung SWC-U200.
Стоит система: Ubuntu версии 9.10 (karmic), ядро Linux 2.6.31-16-generic , GNOME 2.28.1
Попытки установить модем и следовательно интернет не увенчались успехом (( Пробовал устанавливать пакет madwimax_0_1_1-1_amd64.deb  программой GDebi 0.5.9 , выдаёт следующее:


Также пробовал устанавливать пакеты u200-0_2.deb (та же история... см.выше), а на пакет libusb1_1.0.0-1_i386.deb ругнулся что неверная архитектура....
Я в линуксе новичок, поэтому если есть решение данной проблемы, то большая просьба расписать подробную инструкцию что и как делать.
Заранее благодарю.

Оффлайн Denis.Ivliev

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #1 : 07 Январь 2010, 20:45:27 »
Попробуйте поставить не из *.deb пакетов, а из файлов вида *.tar.gz -- это линуксовские архивы. Скачиваете такой архив, распаковываете его в отдельной папке, заходите в неё (из терминала), и выполняете в терминале команды для установки, которые написаны в файле readme, который будет находиться в той папке, куда вы распаковали архив.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25943
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #2 : 07 Январь 2010, 21:30:06 »
Вчера прикупил Yota модем samsung SWC-U200.
Стоит система: Ubuntu версии 9.10 (karmic), ядро Linux 2.6.31-16-generic , GNOME 2.28.1
Попытки установить модем и следовательно интернет не увенчались успехом (( Пробовал устанавливать пакет madwimax_0_1_1-1_amd64.deb  программой GDebi 0.5.9 , выдаёт следующее:


Также пробовал устанавливать пакеты u200-0_2.deb (та же история... см.выше), а на пакет libusb1_1.0.0-1_i386.deb ругнулся что неверная архитектура....
Я в линуксе новичок, поэтому если есть решение данной проблемы, то большая просьба расписать подробную инструкцию что и как делать.
Заранее благодарю.

Не тот deb взял, если я правильно понял. У тебя же ядро не amd64.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Anik18

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #3 : 07 Январь 2010, 22:38:09 »
>Не тот deb взял, если я правильно понял. У тебя же ядро не amd64.
Как раз таки amd64 у меня.

Оффлайн satch

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1561
  • Kubuntu 15.10 amd64
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #4 : 08 Январь 2010, 00:24:43 »
Вчера прикупил Yota модем samsung SWC-U200.
Стоит система: Ubuntu версии 9.10 (karmic), ядро Linux 2.6.31-16-generic , GNOME 2.28.1
Попытки установить модем и следовательно интернет не увенчались успехом (( Пробовал устанавливать пакет madwimax_0_1_1-1_amd64.deb  программой GDebi 0.5.9 , выдаёт следующее:


Также пробовал устанавливать пакеты u200-0_2.deb (та же история... см.выше), а на пакет libusb1_1.0.0-1_i386.deb ругнулся что неверная архитектура....
Я в линуксе новичок, поэтому если есть решение данной проблемы, то большая просьба расписать подробную инструкцию что и как делать.
Заранее благодарю.
при установке он скачивает пакет libusb(вроде так называется), которого нет в системе, но поскольку у вас нет подключения к инету в убунте, он этот пакет скачать не может, вот и ругается. вам надо предварительно скачать этот пакет и установить.

Цитировать
Также пробовал устанавливать пакеты u200-0_2.deb (та же история... см.выше), а на пакет libusb1_1.0.0-1_i386.deb ругнулся что неверная архитектура....
Я в линуксе новичок, поэтому если есть решение данной проблемы, то большая просьба расписать подробную инструкцию что и как делать.
Заранее благодарю.
именно это и говорит что у вас amd64  :coolsmiley:
Наше желание помочь прямопропорционально вашему желанию решить проблему

Оффлайн Anik18

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #5 : 08 Январь 2010, 17:41:20 »
Так... пакет madwimax_0_1_1-1_amd64.deb установил прогой GDebi (правда для этого пришлось установить мобильное соединение через телефон, чтобы он скачал нужные ему пакеты).
После чего сделал следующее:
alexandr@Anik:~$ sudo madwimax
[sudo] password for alexandr:
Device found
detached modem kernel driver
Claimed interface
Allocated tap interface: wimax0
и не закрывая терминал, пустил комп в перезагрузку.
После перезагрузки появился интернет, правда узнать об этом можно только когда уже браузер запускаешь.
А как теперь сделать чтобы на панели было видно что есть соединение и какое оно и какое качество сигнала???


Пользователь решил продолжить мысль 08 Январь 2010, 17:48:20:
да, и ещё, как сделать так чтобы модем не горел всё время синим цветом. это не принципиальный момент, но если есть решение, то хотелось бы его воплотить в жизнь.
« Последнее редактирование: 08 Январь 2010, 17:48:20 от Anik18 »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25943
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #6 : 09 Январь 2010, 01:59:52 »
Если девайс опознался и работает, то проверь, что у тебя творится в /etc/network/interfaces
И это... NetworkManager стоит или удалён? (Топик лень перечитывать... сорь)
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Anik18

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #7 : 09 Январь 2010, 11:18:10 »
>Если девайс опознался и работает, то проверь, что у тебя творится в /etc/network/interfaces
вот что там:
auto lo
iface lo inet loopback

>И это... NetworkManager стоит или удалён? (Топик лень перечитывать... сорь)
стоит... но соединение с ётой в нём не указан нигде((

Оффлайн Psy[H[]

  • Активист
  • *
  • Сообщений: 883
  • Маньяк. Ставлю Линух на все что попадется под руку
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #8 : 09 Январь 2010, 18:45:33 »
madwimax не имеет интеграции с network manager. И уровень сигнала он не определяет.
Так что, втыкаешь йоту, запускаешь
sudo madwimax -o и будет инет без фонаря.
С man madwimax тоже неплохо бы ознакомиться.

интеграция с NM есть у дров u-200, но они при подключении весело устраивают kernel panic, и когда их исправят - неизвестно.
« Последнее редактирование: 09 Январь 2010, 18:47:28 от Psy[H[] »
Я знаю только то, что ничего не знаю.
                                     

Оффлайн knazknazev

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: помогите настроить Yota
« Ответ #9 : 09 Январь 2010, 20:38:32 »
поставь апплет к панели гнома netspeed. в его настройках укажи сетевое устройство wmx0, tap0 или wimax0 (какое там у тебя).

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.