Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не запускается Chromium brouser  (Прочитано 2344 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sall_IF_OF

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Не запускается Chromium brouser
« : 08 Январь 2010, 16:08:18 »
У меня Karmic Koala. Сегодня после установки последних обновлений перестал работать Cromium, то-есть он запускается, видится в процессах, но не отображается в консоли выдает такую ошибку:
"Inconsistency detected by ld.so: dl-minimal.c: 138: realloc: Assertion `ptr == alloc_last_block' failed!"
 Что делать не знаю, поиск по гуглу ничего конкретного не дал, такая ошибка описывается толко на английских форумах, но там ничего полезного почерпнуть не смог, кто знает что делать подскажите пожалуйста, уж больно залип я на этом браузере.

Оффлайн Nestor

  • Активист
  • *
  • Сообщений: 347
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #1 : 08 Январь 2010, 16:57:46 »
Цитировать
Что делать не знаю

Установить Google Chrome, залипнишь ещё больше  ;)


If you have paranoia, it doesn't mean that they do not hunt for you

Оффлайн Saniok

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #2 : 08 Январь 2010, 19:07:25 »
У меня тоже не запускается, правда ничего не выдает. В процессах не смотрел...

Пользователь решил продолжить мысль 08 Январь 2010, 19:10:30:
Вроде то же самое и у меня: Inconsistency detected by ld.so: dl-minimal.c: 138: realloc: Assertion `ptr == alloc_last_block' failed!
« Последнее редактирование: 08 Январь 2010, 19:10:30 от Saniok »

Оффлайн Sall_IF_OF

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #3 : 08 Январь 2010, 19:12:43 »
Я с винды мигрировал недавно, у меня там тоже Хром, так на винде он отлично работает, а на линуксе не хочет:(

Оффлайн Saniok

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #4 : 08 Январь 2010, 19:28:37 »
http://ubuntuforums.org/showthread.php?p=8630381
http://ubuntuforums.org/showthread.php?t=1375641

Вот тут много написано. Вобщем нужно на старую версию перейти временно, а можно и подождать пока исправят. По моему Чромиум каждый день да через день обновляется...

Оффлайн conquestor

  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #5 : 08 Январь 2010, 20:18:53 »
Денек попользуйтесь Лисой.
Завтра исправят.

Оффлайн Golan

  • Активист
  • *
  • Сообщений: 703
  • Любитель
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #6 : 08 Январь 2010, 20:55:17 »
Странно, меня как-то это обошло...
Lenovo ThinkPad T500/Runtu 14.04 xfce 4.12/

Оффлайн konvas

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #7 : 09 Январь 2010, 01:52:09 »
И меня обошло, у меня проверка орфографии глючила, но сам Хромиум стоял! и ИМХО он Лучше чем Хром! Шустрее!

Оффлайн Sall_IF_OF

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #8 : 09 Январь 2010, 02:26:57 »
Это проблема только amd64 версий убунты:(

Оффлайн conquestor

  • Участник
  • *
  • Сообщений: 173
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #9 : 09 Январь 2010, 02:28:05 »
Нет. Это проблема всех кто сегодня обновил хромиум.

Пользователь решил продолжить мысль 09 Январь 2010, 04:35:11:
Ну вот и обновления выкатили. Теперь все гуд.
« Последнее редактирование: 09 Январь 2010, 04:35:11 от conquestor »

Оффлайн Saniok

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #10 : 09 Январь 2010, 07:52:58 »
У меня 32-я и то же самое...
Ага, правда уже исправили :)

Оффлайн Rindroid

  • Любитель
  • *
  • Сообщений: 86
    • Просмотр профиля
Re: Не запускается Chromium brouser
« Ответ #11 : 26 Январь 2010, 14:48:04 »
До сих пор всё было нормально с хромиумом, но сегодня при попытке обновиться выдало вот это:
W: Не удалось получить http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/pool/main/c/chromium-browser/chromium-browser_4.0.306.0~svn20100124r36973-0ubuntu2~ucd1~karmic_amd64.deb
  404  Not Found

Что всё это значит?
Нинтендо+Гугл+линукс=рулез

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.