Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Внешний жёсткий диск не определяется при подключении по интерфейсу FireWire.  (Прочитано 2009 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Neron616

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Внешний жёсткий диск - WD My Book Home Edition 1Tb.
Интерфейс - Firewire(IEEE 1394).
Дистрибутив - Ubuntu 9.10.
Dmesg выдаёт следующее:
Цитировать
[  231.328515] ieee1394: Error parsing configrom for node 0-00:1023
[  231.328565] ieee1394: Node changed: 0-00:1023 -> 0-01:1023
[  241.344016] ieee1394: Error parsing configrom for node 0-00:1023
А lcpci:
Цитировать
04:07.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev 46)
Вот и всё.

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля

Оффлайн Neron616

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Нет, USB не хочу. Скорость у FireWire больше, плавнее просмотр + держится в разъеме крепче)

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Я спросил про функционирование, а не про хотение :)

Пользователь решил продолжить мысль 10 Январь 2010, 11:17:34:
Почитай. Старое , но может оказаться актуальным.
« Последнее редактирование: 10 Январь 2010, 13:18:04 от athost »

Оффлайн Neron616

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля

Оффлайн Neron616

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Google молчит. А так, выходит половинка на серединку. То работает, то нет :-[
Лучшие результаты получаются если он подключён до включения системы(и то, не всегда).

Пользователь решил продолжить мысль 11 Январь 2010, 20:21:48:
O_o
Нашёл решение)
В целом, оно является переосмысление вот этого:
http://linuxforum.ru/index.php?showtopic=34443&mode=linearplus
Так оно не работает, но если изменить порядок команд, то всё встаёт на свои места!
1)
Цитировать
$ sudo rmmod ohci1394
2) Подключаем жёсткий и ТОЛЬКО потом:
Цитировать
$ sudo modprobe ohci1394

P.S. Хм, удивительное дело. Всего-лишь поменял местами команды и всё заработало.

Топик можно закрывать...
« Последнее редактирование: 11 Январь 2010, 20:21:48 от Neron616 »

 

Страница сгенерирована за 0.063 секунд. Запросов: 22.