Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Помогите с апгрейдом!  (Прочитано 646 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mr. Alias Nameless

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Помогите с апгрейдом!
« : 16 Январь 2010, 20:05:35 »
Назрела необходимость обновить железяки,
подскожите пожалуйста производителей поддерживающих линукс.
Наобходимо заменить видяху, проц и мать.
Процесссоры предпочтительнее AMD.
Заранее спасиба!

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Помогите с апгрейдом!
« Ответ #1 : 16 Январь 2010, 22:25:44 »
Была похожая тема но что-то не открывается.
Сохранился пост от genrich.
(Нажмите, чтобы показать/скрыть)
xUbuntu 12.04

Оффлайн ViktorAG

  • Активист
  • *
  • Сообщений: 530
    • Просмотр профиля
Re: Помогите с апгрейдом!
« Ответ #2 : 16 Январь 2010, 22:37:34 »
Назрела необходимость обновить железяки,
подскожите пожалуйста производителей поддерживающих линукс.
Наобходимо заменить видяху, проц и мать.
Процесссоры предпочтительнее AMD.
Заранее спасиба!
Видяйку берите, только от NVidia, с ATI/AMD хлопот не оберётесь.
Все мы вылезли из винды.
$ sudo chmod +x  мечта

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
Re: Помогите с апгрейдом!
« Ответ #3 : 18 Январь 2010, 07:12:13 »
Цитировать
http://kmuto.jp/debian/hcl/ - база устройств, поддерживаемом ядрами 2.6.15 и выше. Просто копируем вывод lspci -n из консоли и получаем сведения о поддержке железа, находящегося на материнской плате
что то не очень понятен результат
большая половина вообще прочерки
а на интегрированный звуковой чип от Реалтека дрова почему то с пометкой Интел
тоже самое и для ати
хмм
а как понять то эти сведения?
всё работает отлично, но прост интересно знать
возможно база ещё не дополнена, поэтому и такой результат?
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 18 Январь 2010, 07:19:11 от gregory5 »

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Помогите с апгрейдом!
« Ответ #4 : 18 Январь 2010, 14:24:14 »
lspci -v может так понятней будет.
xUbuntu 12.04

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
Re: Помогите с апгрейдом!
« Ответ #5 : 18 Январь 2010, 15:11:07 »
lspci -v может так понятней будет.
дык в том то и дело что нет
я просто скрин не смог там сделать и привёл сведения для вставки на сайте дебиан
Цитировать
Audio device: nVidia Corporation MCP73 High Definition Audio (rev a1)
   Subsystem: Acer Incorporated [ALI] Device 0137
   Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 23
   Memory at fe978000 (32-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
почему драйвер интел?
Цитировать
Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]
   Subsystem: PC Partner Limited Device aa28
   Flags: bus master, fast devsel, latency 0, IRQ 17
   Memory at febec000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: HDA Intel
   Kernel modules: snd-hda-intel
опять интел



« Последнее редактирование: 18 Январь 2010, 16:02:53 от gregory5 »

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.