Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: после перехода на 9.10 стал тормозить интернет  (Прочитано 948 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Siegi

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Предыстория: у меня стоял 8.10. Обновил его до 9.10. Всё было хорошо. Однако, вскоре понадобилось переустановить систему, что я с успехом проделал. Всё нормально, но почему-то страшно стал тормозить интернет.
Интернет-соединение у меня идёт через vpn. Настроил vpn старым проверенным способом http://homenet.corbina.net/index.php?showtopic=10506 . Что не так - ума не приложу. После того как кликнешь по ссылке в браузере страница начинает грузиться только через 10 секунд примерно. То же самое со скачиванием - сначала простой, а затем начинается скачинание на традиционно приличной скорости. :idiot2:

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
ipv6 попробуй отключить.

Пользователь решил продолжить мысль 22 Январь 2010, 21:19:56:
http://www.debuntu.ru/debian/raznoe/otklucenie-ipv6
« Последнее редактирование: 22 Январь 2010, 21:19:56 от Mam(O)n »

Оффлайн Psy[H[]

  • Активист
  • *
  • Сообщений: 883
  • Маньяк. Ставлю Линух на все что попадется под руку
    • Просмотр профиля
https://forum.ubuntu.ru/index.php?topic=50516.0
искать по словам "если соединение получилось медленным..."
не обязательно делать как сказано, можно опции добавить в конфиги, если через них настроено.
Я знаю только то, что ничего не знаю.
                                     

Оффлайн Siegi

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
ipv6 попробуй отключить.

Пользователь решил продолжить мысль 22 Январь 2010, 21:19:56:
http://www.debuntu.ru/debian/raznoe/otklucenie-ipv6

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT="5"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"ipv6.disable=1
GRUB_CMDLINE_LINUX=""

однако, не помогло

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ipv6.disable=1"
а теперь найдите отличие.

Оффлайн Siegi

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ipv6.disable=1"
а теперь найдите отличие.

 :oну да, хотя всё равно не помогло

Зато помогло вот это (спасибо Психу!): --nobuffer --loglevel 0 (включил в скрипт, запускаемый из /etc/ppp/peers/provider)
« Последнее редактирование: 22 Январь 2010, 23:02:02 от Siegi »

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.