Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Kate валит плазму  (Прочитано 951 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Tim474

  • Автор темы
  • Гость
Kate валит плазму
« : 28 Январь 2010, 20:01:21 »
Помню, писал о том, что с очередным обновлением текстовый редактор Kate при завершении его работы стал валить плазму. Но это так и не исправили. Тогда мне так и никто не ответил, ответьте хотя бы сейчас.
1) У всех ли так (Kubuntu 9.10, KDE 4.3.4, последние версии пакетов из официального репозитория) , или же я что-то сломал?
2) Если у всех, то как правильно написать багрепорт (с отладочной информацией и т.п.)?

Оффлайн Dexel

  • Участник
  • *
  • Сообщений: 209
    • Просмотр профиля
    • InteS
Re: Kate валит плазму
« Ответ #1 : 30 Январь 2010, 00:50:22 »
Что под словом плазма Вы имеете ввиду не знаю. А лажу валит - так это точно.
Угробили подсветку синтаксиса.
Как от старой Катьки подцепить подсветку PHP кто знает?  >:(
Работа делает свободным!

Tim474

  • Автор темы
  • Гость
Re: Kate валит плазму
« Ответ #2 : 30 Январь 2010, 03:34:38 »
Цитировать
Что под словом плазма Вы имеете ввиду не знаю
Тяжёлый случай :2funny:
Ликвидируем безграмотность: http://lurkmore.ru/Плазма_не_падает

А выглядит падение плазмы как исчезновение рабочего стола, KDE-шной панели, и остаются только окна приложений на чёрном фоне. И в результате требуется перезапуск иксов для восстановления рабочего состояния.

Оффлайн Dexel

  • Участник
  • *
  • Сообщений: 209
    • Просмотр профиля
    • InteS
Re: Kate валит плазму
« Ответ #3 : 03 Февраль 2010, 12:39:56 »
И kate способна её свалить? Это ж иксовая приблуда(Plasma). Вроде проще снести конфиги plasma. Может в районе kdemod. Потом перезагрузись. KDE создаст дефолтные. Ну и подровняешь потом.

Где настроить подсветку синтаксиса в Kate? Слетает в PHP/HTML после такого:
$bobobo = 'endform';
...отсюда уже подсветка испорчена

Т.е. если напишу
$bobobo = 'endAform';
то нормально

Где это исправить?

Kate 3.3.2 от KDE-4.3.2, Ubuntu-9.10, Gnome-2.28.1
Работа делает свободным!

 

Страница сгенерирована за 0.057 секунд. Запросов: 23.