Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не запускаются приложения!  (Прочитано 840 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн skorp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Не запускаются приложения!
« : 30 Январь 2010, 13:37:54 »
Доброго времени суток.
Сегодня поставил Ubuntu 9.10 и сразу проблема: пробую запустить какое-нибудь приложение, а реакции ноль!
Что делать?

bulatus

  • Гость
Re: Не запускаются приложения!
« Ответ #1 : 30 Январь 2010, 13:43:13 »
Доброго времени суток.
Сегодня поставил Ubuntu 9.10 и сразу проблема: пробую запустить какое-нибудь приложение, а реакции ноль!
Что делать?

где брали Ubuntu, как ставили, и какие приложения запускали?
Попробуйте приложение запустить в консоли, что там будет написано выложите сюда

Оффлайн ploop

  • Активист
  • *
  • Сообщений: 762
    • Просмотр профиля
Re: Не запускаются приложения!
« Ответ #2 : 30 Январь 2010, 13:54:10 »
Что-то меня терзают смутные сомнения... Приложения не под Win случайно?

Оффлайн skorp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не запускаются приложения!
« Ответ #3 : 30 Январь 2010, 13:58:28 »
Что-то меня терзают смутные сомнения... Приложения не под Win случайно?
Нет, не под Win :)

Пользователь решил продолжить мысль 30 Январь 2010, 14:01:32:
Доброго времени суток.
Сегодня поставил Ubuntu 9.10 и сразу проблема: пробую запустить какое-нибудь приложение, а реакции ноль!
Что делать?

где брали Ubuntu, как ставили, и какие приложения запускали?
Попробуйте приложение запустить в консоли, что там будет написано выложите сюда
Ubuntu скачал из Shareman. Запускаются FireFox, GIMP, Nautulis, Synaptic и всё...
Я не знаю, как запускать через консоль, но попробовал
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 30 Январь 2010, 14:01:32 от skorp »

Оффлайн ploop

  • Активист
  • *
  • Сообщений: 762
    • Просмотр профиля
Re: Не запускаются приложения!
« Ответ #4 : 30 Январь 2010, 14:05:16 »
Цитировать
Я не знаю, как запускать через консоль, но попробовал
Так и надо. Почему не работает - не понятно.
Ставилось всё без ошибок?

bulatus

  • Гость
Re: Не запускаются приложения!
« Ответ #5 : 30 Январь 2010, 14:05:37 »
а вы уверены что vlc установлен??? По умолчанию его нет.
в консоли наберите firefox например...

Оффлайн ploop

  • Активист
  • *
  • Сообщений: 762
    • Просмотр профиля
Re: Не запускаются приложения!
« Ответ #6 : 30 Январь 2010, 14:06:48 »
Выдал бы другую ошибку, а не bus error

bulatus

  • Гость
Re: Не запускаются приложения!
« Ответ #7 : 30 Январь 2010, 14:23:08 »
да, возможно (скорее все) проблема железа... чтото поизносилось

Оффлайн skorp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Не запускаются приложения!
« Ответ #8 : 30 Январь 2010, 15:56:46 »
да, возможно (скорее все) проблема железа... чтото поизносилось
Проблем с железом нет, так как под виндой всё тестил.


Пользователь решил продолжить мысль 30 Январь 2010, 16:00:14:
Ставилось всё без ошибок?
Ну как сказать... При первом запуске стал ставить кодеки и от перегрева вырубился ноут (вот ещё одна проблема: иногда куллер на проце не срабатывает! Опять же под окнами всё отлично...) На Ubuntu 8.10 проблем вообще не знал никаких... :-[
« Последнее редактирование: 30 Январь 2010, 16:00:14 от skorp »

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.