Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Падение конфигов или не знаю что..  (Прочитано 261 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн DeadLord

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Доброго времени суток, возникла такая вот проблема:
сначала о том что этому предшевстваволо - у меня 9.10 Ubuntu, паралельно поставил 9.04, и потом её снёс, от чего упала граб загрузка, и не страртовала 9.10 был 15й еррор граба. я восстановил его через ливсд по одному из здешних манов, теперь всё стартует... но вот проблема.. у меня опенбокс, и при загрузке вот так лажово всё выглядит http://s003.ЗАПРЕЩЁННЫЙ РЕСУРС/i203/1001/3f/01113a1456a8.png а последний скрин до того как всё перестало здраво фурычить - http://s55.ЗАПРЕЩЁННЫЙ РЕСУРС/i149/1001/68/c997456b5397.png
все конфиги остались нетронуты, и что бы не делал всё остёться так же(((
Помогите пожалуйста :(

********************

что еще обнаружил, если поднять наутилус, а потом его положить - всё становиться как нужно Оо ... чертовщина (или виндовщина  :2funny:)
« Последнее редактирование: 30 Январь 2010, 22:06:43 от DeadLord »

Оффлайн ko2x

  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Re: Падение конфигов или не знаю что..
« Ответ #1 : 30 Январь 2010, 15:27:14 »
убил. lol а как было?

Оффлайн DeadLord

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Падение конфигов или не знаю что..
« Ответ #2 : 30 Январь 2010, 15:42:03 »
ОЛОЛО))) "было" это то что после "последний скрин"  ;D

Оффлайн ko2x

  • Любитель
  • *
  • Сообщений: 53
    • Просмотр профиля
Re: Падение конфигов или не знаю что..
« Ответ #3 : 30 Январь 2010, 15:58:08 »
сорри, не досмотрел.  :coolsmiley: если все дело в обоях, то aptitude install nitrogen вам поможет   :) или поиск по форуму, если проблема с tint или автозапуском,  ~/.xinitrc например.

Оффлайн DeadLord

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Падение конфигов или не знаю что..
« Ответ #4 : 30 Январь 2010, 16:12:12 »
Та нет, понимаешь в чём дело, авторан работает нормально, обои у меня реализованы на Feh. Тут вот в чём дело (хотя это громко сказано, я на самом деле не могу догнать в чём трабла) всё загружаеться как нужно, но при этом ни в одной проге (при нормальных конфигах) нет прозрачности, и не загружаеться обоина. Но маленькая деталь, я вызвал nautilus, тот что с гномом, и вуаля, все прозрачности и бекграунд стали на свои места, потом кильнул наутилус, и всё так же продолжило нормальную работу. Но после ребута возращаеться к первоначальному проблемному виду.  :- где ж мой бубен...(((

Пользователь решил продолжить мысль 30 Январь 2010, 22:07:42:
Неужели у сдешних светлых умов нет совета?((
« Последнее редактирование: 30 Январь 2010, 22:07:42 от DeadLord »

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.