Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Локализация 9.04 - "Не удалось загрузить..."  (Прочитано 385 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Потребитель

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
После установки Ubuntu 9.04 и подключения к сети попытался установить локализацию.
Получил окно: "An error occurred" с пояснением "не удалось загрузить http://security.ubuntu.com/ubuntu/dists/jauntu-security/multiverce/i18n/Translation-ru.bz2. Не удалось найти адрес для security.ubuntu.com.
Некоторые файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии."

Что теперь делать?

Оффлайн pharameer

  • Участник
  • *
  • Сообщений: 109
  • There is no emotion, there is peace.
    • Просмотр профиля
Re: Локализация 9.04 - "Не удалось загрузить..."
« Ответ #1 : 01 Февраль 2010, 23:43:55 »
Попробовать сменить зеркало на другое? В «Software Sources»

Оффлайн Потребитель

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Локализация 9.04 - "Не удалось загрузить..."
« Ответ #2 : 01 Февраль 2010, 23:50:34 »
Да я бы может и сменил, но она всё делает автоматом.

Оффлайн pharameer

  • Участник
  • *
  • Сообщений: 109
  • There is no emotion, there is peace.
    • Просмотр профиля
Re: Локализация 9.04 - "Не удалось загрузить..."
« Ответ #3 : 02 Февраль 2010, 00:27:00 »
Нет, ты попробуй открыть System > Administration > Software Sources, там в Download from выбрать other, там выбрать какой-нибудь другой российский сервер — рекомендую mirror.yandex.ru.

После этого попробуй заново поставить локализацию.

Оффлайн Потребитель

  • Автор темы
  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Re: Локализация 9.04 - "Не удалось загрузить..."
« Ответ #4 : 02 Февраль 2010, 01:27:21 »
Я тут поискал подобные сообщения и нашёл одно с "приговором": что-то не то с настройками.
Проверил Мозиллой, таки нету интернету! :(
Самое непонятное, что на пинг сайта отвечает "неизвестный хост", на пинг IP - "сеть недоступна", на основной шлюз пинг нормальный, а в настройках подключения какой-то непонятный "Broadcast Fddress", которого я точно не вводил.
А инструкций, блин, понарисовывали, не знаешь, какую читать. И все надуманные от начала ... для кого их пишут? Если я разбирался в сети и в остальном, читал бы такую лабуду!  :idiot2:
Буду завтра гуглить вопросы и ответы, а то тут всё "стоматология через проктологию"

 

Страница сгенерирована за 0.051 секунд. Запросов: 22.