Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с запуском убунты  (Прочитано 463 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Raptor26

  • Автор темы
  • Активист
  • *
  • Сообщений: 286
  • Ubuntu 11.04
    • Просмотр профиля
Проблема с запуском убунты
« : 06 Февраль 2010, 18:16:31 »
У меня видео карта ati radion x1050. Когда ставил Ubuntu, все работало, компиз запускался, настраивался. Решил поставить видео драйвер, пользовался инструкцией от сюда https://forum.ubuntu.ru/index.php?topic=47329.0. в общем при перезагрузке системы она на меня ругалась что придёться запуститься в low mode, сейчас разрешение 1024х768, до установки драйвера было 1300х768.... Вопрос.... можно ли удалить этот драйвер чтобы вернутся к прежней жизни? И как это сделать?

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Re: Проблема с запуском убунты
« Ответ #1 : 06 Февраль 2010, 18:52:50 »
Для операций с видеодровами я всем рекомендую envyng

Оффлайн Raptor26

  • Автор темы
  • Активист
  • *
  • Сообщений: 286
  • Ubuntu 11.04
    • Просмотр профиля
Re: Проблема с запуском убунты
« Ответ #2 : 06 Февраль 2010, 19:04:27 »
он у меня не запускается

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Re: Проблема с запуском убунты
« Ответ #3 : 06 Февраль 2010, 19:06:37 »
Что пишет, если запустить в консоли

sudo envyng -t

Оффлайн Raptor26

  • Автор темы
  • Активист
  • *
  • Сообщений: 286
  • Ubuntu 11.04
    • Просмотр профиля
Re: Проблема с запуском убунты
« Ответ #4 : 06 Февраль 2010, 19:24:05 »
хех, так запустилась :)

Удалил видео драйвер, перезагрузился, тоже самое, нажал установить драйвер, выдало
3
Traceback (most recent call last):
  File "interface.py", line 432, in <module>
    a.mainMenu()
  File "interface.py", line 303, in mainMenu
    a.driverMenu('fglrx')
  File "interface.py", line 322, in driverMenu
    self.driverPage(driver)
  File "interface.py", line 216, in driverPage
    candidateLen.append(len(details['candidate']))
TypeError: object of type 'NoneType' has no len()


Пользователь решил продолжить мысль 06 Февраль 2010, 19:48:46:
может драйвер надо переключить?

Пользователь решил продолжить мысль 07 Февраль 2010, 13:56:14:
Решено!
При загрузки убунты нажал recovery mod, в графическом меню нажал восстановить х сервер (самое последнее меню), затем она восстановила, следом нажал normal boot, система запустилась, я включил compiz fusion и все заработало в прежнем режиме
« Последнее редактирование: 07 Февраль 2010, 13:56:15 от Raptor26 »

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.