Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: 3G модем Huawei 1550 и Ubuntu 9.10 Karmic. Все, я сдался. Помогите пожалуйста!  (Прочитано 1144 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Newskoe

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Доброе время суток!
Ситуация такая:
Купил 3г модем от Мегафон. Два компа с Ubuntu 9.10. Один на работе, другой дома. Дома кроме убунты стоит вынь виста.
На работе - на Ubuntu встал с пол пинка. Поставил прогу с модема, все прекрасно пашет. Без нареканий.
Дома - на висте работает, на Ubuntu - не в какую!!!
Итак, что я пробовал.
Модем определился как СД, поставил прогу, все встало. Перезагрузился. Модем видиться, подключается, сетевое соединение есть. Но буквально через пару- тройку секунд все. Модем ПРОПАДАЕТ(сообщение от манагера что он недоступен).
Что я только уже не пробовал. Ничего не помогает. Через NM - коннектится, но та же история. Пару-тройку секунд(максимум было полминуты) пинг с ya.ru идет, потом соединение виснет навсегда. Помогает только вытащить/вставить модем. Та же история с wvdial.
Пожалуйста помогите!!! Уже не знаю что и делать='(

Пользователь решил продолжить мысль 08 Февраль 2010, 13:37:41:
Ну неужели никто не сможет помочь?

Пользователь решил продолжить мысль 08 Февраль 2010, 16:21:21:
Я подумал, может быть дело в железе? Почему дома на висле работает, а на Ubuntu нет? Может быть ктото сможет все-же дать ответ...
« Последнее редактирование: 08 Февраль 2010, 16:21:21 от Newskoe »

Оффлайн Dt-13

  • Активист
  • *
  • Сообщений: 308
  • забанили за дело. Остываю...
    • Просмотр профиля
что показывают lsusb и dmesg?
Не остыл - в бане на вечно...

Оффлайн LinRider

  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Этот модем должен работать без всяких прог. Втыкаешь, Через NM создаешь соединение и вперед. Форум уже пестрит этими 3г=модемами.

Оффлайн AlexLeon

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Возможно в 9.10 дела обстоят так же как и в 9.04. Вот, что делал я. Прочтите, может поможет. Если заработает - отпишитесь :) Потому как все же надо будет на 9.10 переходить, хотя не знаю когда ЭТО случится :)

http://aleonchik.blogspot.com/2010/01/huawei-e1550-ubuntu-904.html

По поводу отключений. Каждый оператор пытается под себя залочить модем. И например, под вендой сама прога передает оператору сообщение специальное примерно раз в 1.5 минуты. Если такое же сообщение посылать под линухом :) то все работает.

Но opennet.ru эта тема поднималась. Там парень даже отследил, ЧТО посылается и написал мелкий скрипт, которые делает то же самое под линухом.
« Последнее редактирование: 16 Февраль 2010, 00:49:18 от AlexLeon »

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.