Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Блокировать пакет от обновлений  (Прочитано 820 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн konvas

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Блокировать пакет от обновлений
« : 08 Февраль 2010, 20:53:30 »
у меня нетбук MSI Wind и проблема с gnome-powermaneger известна - ну он все время меняет яркость... Лечится установкой повер менеджера от кед или "леченного" гномовского, что я собственно и сделал. Прошел месяц или больше и вот очередное обновление, в том числе и его затронуло - а результат снова глюки! Приходится удалять пакет, который тянет за собой ubuntu-desctop, затем ставить старый и десктоп обратно.... Или внимательно смотреть а что там обновляется.... можно ли этот один пакет сделать необновляемым?
Ой вот еще назрело только что!
 вот не могу вспомнить и настроить шрифты... Кидаю все ttf в папку /usr/share/fonts/truetype
набрал sudo fc-cache -fvполучил ок, а все шрифты что встали - квадратики блин!
помогло вот это
cd && wget http://zeroed.ru/xlam/files/gnome/lookandfeel/fontconfig.tbz && sudo tar xvjpf fontconfig.tbz -C /etc/fonts/ && rm fontconfig.tbzно некоторые документы открываются криво

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: Блокировать пакет от обновлений
« Ответ #1 : 08 Февраль 2010, 20:59:32 »
заблокировать пакет от изменений можно либо в Синаптике, либо в консоли в aptitude

шрифты кинь в /home/имя_твоего_юзера/.fonts

не забудь перед этим эту папку создать, она будет скрытой, ctrl+h в наутилусе
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Оффлайн ende_neu

  • Старожил
  • *
  • Сообщений: 2473
    • Просмотр профиля
Re: Блокировать пакет от обновлений
« Ответ #2 : 08 Февраль 2010, 21:01:31 »
ubuntu-desktop как таковой не нужен -это метапакет, он лишь содержит сведенья о наборе стандартных приложений.
Заблокировать -ткнуть в пакет в Синаптике,"пакет-заблокировать версию",от апта так https://forum.ubuntu.ru/index.php?topic=82495.0

Оффлайн konvas

  • Автор темы
  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Блокировать пакет от обновлений
« Ответ #3 : 08 Февраль 2010, 21:31:19 »
спасибо! буду пробовать
Вау все получилось! С синаптиком сам ступил, правую мышь давил а в меню не залез! А почему шрифты то не работали так и не понял?
« Последнее редактирование: 08 Февраль 2010, 21:55:09 от konvas »

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.