Форум русскоязычного сообщества Ubuntu


Автор Тема: В названиях windows разделов одни вопросы (???????)  (Прочитано 554 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Las

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
После монтирования виндос раздела в названии (метка, label) одни вопросы ???
что делать?

Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
Re: В названиях windows разделов одни вопросы (???????)
« Ответ #1 : 14 Февраль 2010, 15:58:56 »
Ты монтировал при помощи fstab? если да, то нужно указать кодировку
/dev/sda5 /mnt/etc ntfs-3g defaults, locale=ru_RU.UTF-8 0 0locale=ru_RU.UTF-8 - вот и язык, и кодировка.
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

Оффлайн Las

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: В названиях windows разделов одни вопросы (???????)
« Ответ #2 : 14 Февраль 2010, 17:14:26 »
нет, я fstab не правил, они монтируются сами , при выборе их из меню....
при просмотре раздела названия файлов и папок отображаются нормально, название самого раздела выглядит вопросами (????????)
например в винде у меня лог. диск D имел метку "Данные" , дак вот в Ubuntu вместо этого получаю ??????

Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
Re: В названиях windows разделов одни вопросы (???????)
« Ответ #3 : 14 Февраль 2010, 17:16:06 »
ну попробуй примонтировать через fstab, может поможет.
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.