Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: IPod и Ubuntu 9.10  (Прочитано 457 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
IPod и Ubuntu 9.10
« : 26 Февраль 2010, 00:02:53 »
доброе время суток!
есть IPod classic 80Gb...под завязку забит музыкой!
хочется обновить содержимое,но как-то "очкую" пользоваться утилитами Ubuntu!
посоветуйте какую-нить надёжную прогу,чтоб синхронизировать!
и второй,возможно глупый вопрос,но оч интересно,случайно нет такой проги чтоб можно было с IPod'a скинуть инфу(музыку)?
или Linux ещё не рискует ломать "идеалы" apple:)
зарание спасибо!
Жопа с метлой

Оффлайн Tarasov

  • Участник
  • *
  • Сообщений: 150
  • debian lenny
    • Просмотр профиля
Re: IPod и Ubuntu 9.10
« Ответ #1 : 26 Февраль 2010, 08:41:37 »
доброе время суток!
есть IPod classic 80Gb...под завязку забит музыкой!
хочется обновить содержимое,но как-то "очкую" пользоваться утилитами Ubuntu!
посоветуйте какую-нить надёжную прогу,чтоб синхронизировать!
и второй,возможно глупый вопрос,но оч интересно,случайно нет такой проги чтоб можно было с IPod'a скинуть инфу(музыку)?
или Linux ещё не рискует ломать "идеалы" apple:)
зарание спасибо!
Ipod nano работаю в ритмбоксе. Никаких проблем. Еще амарок умеет тоже норм. Но ритмбокс само то.
Ритмбокс искаропки хорошо все видит.
NVIDIA user

Оффлайн volgautc

  • Активист
  • *
  • Сообщений: 537
    • Просмотр профиля
Re: IPod и Ubuntu 9.10
« Ответ #2 : 26 Февраль 2010, 09:35:10 »
Супругин айподик на 1гиг втыкал не раз в 9.04, можно и ритмбоксом музыку играть, можно через прогу gtkpod синхронизировать, а можно и наутилусом копировать музон куда хочешь.

Оффлайн wl

  • Старожил
  • *
  • Сообщений: 1393
    • Просмотр профиля
Re: IPod и Ubuntu 9.10
« Ответ #3 : 26 Февраль 2010, 10:08:28 »
Ipod nano предпоследнего поколения (кажется, пятого), без акселерометра.
Амароком всегда все отлично копировалось и туда, и оттуда, во всех Ubuntu, начиная с версии 7.10
Нужно только libgpod последней версии. Но, она, вроде бы, и так такая.
gtkpod тоже прекрасно справлялась.

А на классик, вроде бы, вообще можно Rockbox вкорячить. :)
PS.
(Нажмите, чтобы показать/скрыть)

PPS. Еще уточнение - Amarok 1.4, старый, под KDE3. Новый, несмотря на версию уже 2.2, еще ничего не умеет.
Взять можно отсюда

Еще можно воспользоваться Floola
« Последнее редактирование: 26 Февраль 2010, 10:40:13 от wl »
На свете феньки есть такие, брат Горацио, которых лохи просто не секут. (Шекспир, "Гамлет", вольный перевод)

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.