Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Вы должны знать!:)  (Прочитано 854 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Вы должны знать!:)
« : 27 Февраль 2010, 20:02:11 »
проблема вот в чём:
у меня стоит ATIшная видюха (в качестве основной),но как известно- с ними бывают проблемы,я-не исключение!
но помимо ATIшной есть встроенная на 256 nVidia,так вот когда устанавливаешь Ubuntu c ней,то после первой перезагрузки комп останавливается на стадии загрузчика (кажется),экран начинает беспорядочно моргать,система просит меня ввести логин с паролем,но это сделать практически нереально,потому что вводить буквы можно только когда экран НЕ моргает...а он могргает постоянно и в хаотическом порядке!!!

НАРООООД,что делать?
Жопа с метлой

Оффлайн фирэфохэ

  • Старожил
  • *
  • Сообщений: 2169
  • straightedge
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #1 : 27 Февраль 2010, 20:10:38 »
Что за видюха?
http://i18.ЗАПРЕЩЁННЫЙ РЕСУРС/big/2011/0325/6d/19eaa72dd24048a6fb0587832c4b096d.gif КДЕ - УГ. Дебиан - недоось.

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #2 : 27 Февраль 2010, 20:14:03 »
Что за видюха?

NVIDIA GeForce 7025/nForce 630a
Жопа с метлой

Оффлайн фирэфохэ

  • Старожил
  • *
  • Сообщений: 2169
  • straightedge
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #3 : 27 Февраль 2010, 22:09:43 »
А ати?
Что с ней?
Дрова пробовал ставить?

Пользователь решил продолжить мысль 27 Февраль 2010, 22:10:07:
А ати?
Что с ней?
Дрова пробовал ставить?
http://i18.ЗАПРЕЩЁННЫЙ РЕСУРС/big/2011/0325/6d/19eaa72dd24048a6fb0587832c4b096d.gif КДЕ - УГ. Дебиан - недоось.

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #4 : 27 Февраль 2010, 22:13:17 »
да пробовал...иногда получалось:)
но щас именно отдал на время АТИшную,следовательно отатся олько ставить с  nVidia
Жопа с метлой

Оффлайн Raptor26

  • Активист
  • *
  • Сообщений: 286
  • Ubuntu 11.04
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #5 : 27 Февраль 2010, 23:14:13 »
Если не ошибаюсь то проблема может решаться через биос.

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #6 : 27 Февраль 2010, 23:48:30 »
Если не ошибаюсь то проблема может решаться через биос.

я вытаскивал основную видюху и в биосе включал встроенную!!
самое интересное,что Ubuntu встаёт,запускается,а потом если перезагружаешь,то всё...анрил!
Жопа с метлой

Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #7 : 28 Февраль 2010, 00:26:02 »
Какая карточка ATI?

дрова ставятся на ати так... в твоём случае грузишься в recovery mode, логинишься, переходишь в папку с дровами на карточку, ну и пишешь sudo sh имя.run, оно в текстовом режиме поставит.
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #8 : 28 Февраль 2010, 00:34:12 »
проблема не в атишной карточке,аво встроенной!
Жопа с метлой

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #9 : 28 Февраль 2010, 01:31:48 »
проблема не в атишной карточке,аво встроенной!
Поставь драйвер от NVIDIA.
xUbuntu 12.04

Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #11 : 28 Февраль 2010, 02:09:31 »
http://www.nvidia.ru/content/DriverDownload-March2009/confirmation.php?url=/XFree86/Linux-x86_64/190.53/NVIDIA-Linux-x86_64-190.53-pkg2.run&lang=ru&type=GeForce

sudo sh NVIDIA-Linux-x86_64-190.53-pkg2.run

в recovery режиме

по ссылке соглашаюсь и скачиваю...а там текст,что с ним делать?
если не трудно распиши пошагово:)
я не мастер просто в этих делаю:)
Жопа с метлой


Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #13 : 28 Февраль 2010, 02:12:17 »
Вообщем смотри, сделай так, зайди в recovery mode, пиши login, затем напишешь свой логин и пароль, далее перейди в каталог /home, и пиши
wget http://ru.download.nvidia.com/XFree86/Linux-x86_64/190.53/NVIDIA-Linux-x86_64-190.53-pkg2.runа затем
sudo sh NVIDIA-Linux-x86_64-190.53-pkg2.run
Вообщем вот так.

ссылку прийдётся где-то записать;)
« Последнее редактирование: 28 Февраль 2010, 02:49:45 от DoublePain »
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

Оффлайн romzes13

  • Автор темы
  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
Re: Вы должны знать!:)
« Ответ #14 : 28 Февраль 2010, 02:45:59 »
спасибо всем,завтра попробую:_)
Жопа с метлой

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.