Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: проблема с Ati Catalyst  (Прочитано 757 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Loviad

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
проблема с Ati Catalyst
« : 03 Март 2010, 13:51:17 »
У меня проблема с видяхой и дровами.
Видяха Radeon hd 3450. C проприетарными дровами комп грузится но это конечно уже не карточка(((
После установки дров/ каталиста комп виснет при загрузке.

Вот содержание рабочего ксорга
(Нажмите, чтобы показать/скрыть)

вот что после установки
(Нажмите, чтобы показать/скрыть)

ставлю с *.run пакета, на 64-ёх битовую систему,64-ёх битовые драйвера, после установки прописываю aticonfig --initial (-f , от минус ф ничё не зависит всё равно виснет)
« Последнее редактирование: 03 Март 2010, 13:58:17 от Loviad »

Оффлайн weezer

  • Любитель
  • *
  • Сообщений: 88
    • Просмотр профиля
    • http://forum.ubuntu.ru/index.php?topic=90707.0
Re: проблема с Ati Catalyst
« Ответ #1 : 03 Март 2010, 17:59:41 »
а почему вы не удалили старые драйвера перед установкой новых?
у вас в xorg дублируються пункты
Section "Device"
   Identifier  "ati"
   Option       "AccelMethod" "EXA"
   Option       "MigrationHeuristic" "greedy"
   Option       "AccelDFS" "true"
   Option       "EnablePageFlip" "true"
   Option       "EnableDepthMoves" "true"
EndSection
первые дрова

Section "Device"
   Identifier  "aticonfig-Device[0]-0"
   Driver      "fglrx"
   BusID       "PCI:2:0:0"
EndSection
Catalyst

удаляйте всё и заново ставте Catalyst

Оффлайн Loviad

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #2 : 03 Март 2010, 18:21:47 »
всё равно виснет, переставил систему поверх и о чудо дрова заработали...
На свою голову решил переставить заного и поставить так сказать на чистую, а то много уж мусора накопилось пока мучался с ними. Проблема повторилась комп виснет и всё, правда теперь даже до загрузки рабочего стола не доходит, раньше хоть что-то показывал, теперь просто чёрный экран

Оффлайн DoublePain

  • Активист
  • *
  • Сообщений: 574
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #3 : 03 Март 2010, 19:40:02 »
Вообщем попробуй поставить дрова так:
sudo apt-get install libqtgui4
перейди в папку с дровами, далее пиши:
sudo sh имядрайвера.run --builtpkg Ubuntu/karmicоно создаст в папке которой ты находишься, будут созданы deb пакеты. Потом пишешь:
sudo dpkg -i *.deb //чтоб установить все пакеты
После установки, заходишь в Синаптик, тебе выдаст ошибку что есть повреждённые пакеты, потом просто сделай Правка-Исправить пакеты с ошибками. Исправляешь. Потом пишешь sudo aticonfig --initial и идёшь на перезагрузку.

Вообщем, попробуй поставить вот так.
pain projection
Athlon II 620 x4 2.66GHz,4gb,Radeon HD4670 + Ubuntu 12.04 x64
Получено 2 845 kБ за 4с (666 kБ/c)

Оффлайн Loviad

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #4 : 03 Март 2010, 21:58:10 »
не на ходит библиотеку libqtgui4

Оффлайн babay2004

  • Старожил
  • *
  • Сообщений: 1003
  • Последний герой.
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #5 : 03 Март 2010, 22:20:30 »
Странно. Я вообще уважаю АТишников за то, что не надо для установки съезжать в чорную консоль - просто в терминале, куда уж проще...
И вот на тебе.
А что такое xorg.conf? :)
Cardiowave. Fedora-18. Gnome-shell. x64. AgiliaLinux.

Оффлайн Loviad

  • Автор темы
  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #6 : 03 Март 2010, 22:51:34 »
везёт же человеку даже не занет что это))))Я блин уже неделю с дровами мучаюсь

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: проблема с Ati Catalyst
« Ответ #7 : 03 Март 2010, 23:15:13 »
Цитировать
Видяха Radeon hd 3450. C проприетарными дровами комп грузится но это конечно уже не карточка(((
После установки дров/ каталиста комп виснет при загрузке.
С одним проприетарным драйвером грузится, но уже не карточка, а сдругим проприетарным драйвером комп виснет.
И какие это драйвера?
xUbuntu 12.04

Оффлайн weezer

  • Любитель
  • *
  • Сообщений: 88
    • Просмотр профиля
    • http://forum.ubuntu.ru/index.php?topic=90707.0
« Последнее редактирование: 03 Март 2010, 23:18:55 от weezer »

 

Страница сгенерирована за 0.063 секунд. Запросов: 23.