Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Ati mobility x600, какую версию Ubuntu ставить?  (Прочитано 874 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sborodinov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Уважаемое сообщество!

С недавних пор хочу полностью перейти на открытое ПО, по идеологическим и законным соображениям.
Также люблю управлять компьютером а не наоборот  :)

После небольшого анализа доступных дистрибутивов выбрал Ubuntu Linux, однако на ноутбуке стоит видеокарта Ati Mobility Radeon X600. Для нее нет проприетарных драйверов, подходящих к новому Xorg, идущим с Karmic Koala (поправьте меня, если ошибаюсь). Выходом могли бы стать открытые драйвера, но 1) в linux я буду второй-третий раз за свою жизнь, могу без помощи не справиться с установкой, т.е. хотел бы чтобы дистр стал "с коробки", не пришлось воевать с консолью без интернета 2) в будущем, хотелось бы пользоваться всеми радостями compiz, cedega и 3D графики без тормозов.

Прошу у вас подсказки, какой установить дистрибутив, в котором будет поддержка моего "древнего железа"? 8.10, 8.04? И какие могут возникнуть проблемы если стоит старый дистр?

Заранее большое спасибо )


Оффлайн sergeyminsk

  • Участник
  • *
  • Сообщений: 218
  • AD INFINITUM
    • Просмотр профиля
    • linuxfresh - опыт новичка в linux
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #1 : 04 Март 2010, 13:17:04 »
Уважаемое сообщество!

С недавних пор хочу полностью перейти на открытое ПО, по идеологическим и законным соображениям.
Также люблю управлять компьютером а не наоборот  :)

После небольшого анализа доступных дистрибутивов выбрал Ubuntu Linux, однако на ноутбуке стоит видеокарта Ati Mobility Radeon X600. Для нее нет проприетарных драйверов, подходящих к новому Xorg, идущим с Karmic Koala (поправьте меня, если ошибаюсь). Выходом могли бы стать открытые драйвера, но 1) в linux я буду второй-третий раз за свою жизнь, могу без помощи не справиться с установкой, т.е. хотел бы чтобы дистр стал "с коробки", не пришлось воевать с консолью без интернета 2) в будущем, хотелось бы пользоваться всеми радостями compiz, cedega и 3D графики без тормозов.

Прошу у вас подсказки, какой установить дистрибутив, в котором будет поддержка моего "древнего железа"? 8.10, 8.04? И какие могут возникнуть проблемы если стоит старый дистр?

Заранее большое спасибо )



а в чем проблема? скачивай разные версии и проверяй в режиме live-cd.

trueuser

  • Гость
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #2 : 04 Март 2010, 13:41:52 »
sborodinov, Х600 должен без особых шаманств работать в 8.04. На проблемы использования строго дистрибутива пока внимания не обращай - выбора у тебя все равно нет...

Оффлайн yatirann

  • Активист
  • *
  • Сообщений: 497
    • Просмотр профиля
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #3 : 04 Март 2010, 14:01:01 »
Где-то видел тему про установку открытого драйвера для ATI, который поддерживает старые карточки.
be bamboocho

Оффлайн Sam Stone

  • Старожил
  • *
  • Сообщений: 1124
    • Просмотр профиля
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #4 : 04 Март 2010, 14:43:46 »
для проприетарного драйвера <=8.10 ставь либо пользуйся открытыми драйверами в любой версии
16.04.1 4.4.0-59-generic x86_64 GNU/Linux

Оффлайн sborodinov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #5 : 06 Март 2010, 07:10:43 »
Всем, кто откликнулся, большое спасибо, сегодня ставлю 9.10, если будут траблы откачусь  :)

Вроде с livecd загрузился почти без глюков, только интернет почему то не подключился через гуи, pppoeconf на лету спас, + нет звука вообще, но это, думаю, решаемо :)

Оффлайн rustamych

  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #6 : 06 Март 2010, 10:24:06 »
для проприетарного драйвера <=8.10 ставь либо пользуйся открытыми драйверами в любой версии
Самый правильный совет,  sborodinov. Я тоже мучился с проприетарными драйверами, у меня
ATI HD 2400. Потом понял, что, если отбросить всякие компизы, то хватает того, что есть. А компизы
только вредят нормальной работе. В любой новой версии я сначала запускаю live-cd и смотрю, как
работатет. Если все ок, то ставлю.

Оффлайн Actubuntu

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ati mobility x600, какую версию Ubuntu ставить?
« Ответ #7 : 14 Март 2010, 11:33:50 »
Всем, кто откликнулся, большое спасибо, сегодня ставлю 9.10, если будут траблы откачусь  :)

Вроде с livecd загрузился почти без глюков, только интернет почему то не подключился через гуи, pppoeconf на лету спас, + нет звука вообще, но это, думаю, решаемо :)

ну и как обстоят дела с установкой драйвера на видяху, глубокоуважаемый топик-стартер ???
можете поделиться коротким мануалом как их ставить с людьми с такими же траблами ?

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.