Форум русскоязычного сообщества Ubuntu


Автор Тема: ubuntu 9.04 видит точку доступа, но не видит модем за ней...  (Прочитано 686 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Товарищи, нужна помощь! Ситуация следующая:

1. Имеем следующее оборудование:
          - Точка доступа D-Link DIR 320
          - DSL Роутер D-Link 2500U
2. Роутер подключен к интернет всегда и сам (PPPoE) и подключен к точке доступа кабелем, имеет IP 192.168.1.1
3. Точка доступа имеет IP 192.168.1.3, DHCP включен.
4. Под win7 я выставляю компу произвольный IP (192.168.1.74) и ставлю основным шлюзом и DNS сервером 192.168.1.1 и все работает! Под ubuntu с теми же настройками или с авто видит только локалку и даже не дает попасть в web интерфейс модема, загружая вместо него интерфейс точки доступа...

Что делаю неправильно? Помогите советом, а то я в Linux слабоват...

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
не дает попасть в web интерфейс модема, загружая вместо него интерфейс точки доступа...
По http://192.168.1.1 заходишь? Тогда что открывает по http://192.168.1.3? Может IP адрес у точки доступа слетел?

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25935
    • Просмотр профиля
DIR-320 это роутер, а не точка доступа.
Перестроить модем в бридж, воткнуть в WAN 320-го, дозвон настроить на последнем
(Нажмите, чтобы показать/скрыть)
.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
По http://192.168.1.1 заходишь? Тогда что открывает по http://192.168.1.3? Может IP адрес у точки доступа слетел?
На месте адреса. Самое забавное что под виндой все отлично...
DIR-320 это роутер, а не точка доступа.
Перестроить модем в бридж, воткнуть в WAN 320-го, дозвон настроить на последнем
(Нажмите, чтобы показать/скрыть)
.
Так не интересно! интересна суть проблемы - почему он не видит роутер, он получается и другие компы подключенные кабелем к 320-му не увидит...

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
По http://192.168.1.1 заходишь? Тогда что открывает по http://192.168.1.3? Может IP адрес у точки доступа слетел?
На месте адреса. Самое забавное что под виндой все отлично...
На первые два вопроса тоже интересно получить ответ.

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Отвечаю: Да, забиваешь 192.168.1.1, а открывается 192.168.1.3, если забиваешь 192.168.1.3, то он и открывается...

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Думаю, что имеют быть место неверные настройки на dir-320. А так как оказалось, что еще и роутер, то вероятность этого возрастает. Тем более, что простая точка доступа не должна иметь DHCP сервер и подозреваю, что всё же эта железяка находится в режиме роутера, у которого wan интерфейс имеет ip 192.168.1.1 со всеми вытекающими.

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25935
    • Просмотр профиля
DIR-320 это роутер, а не точка доступа.
Перестроить модем в бридж, воткнуть в WAN 320-го, дозвон настроить на последнем
(Нажмите, чтобы показать/скрыть)
.
Так не интересно! интересна суть проблемы - почему он не видит роутер, он получается и другие компы подключенные кабелем к 320-му не увидит...
Суть проблемы именно в неправильном соединении компонентов. Перестрой сеть нормально - ВСЕ проблемы пропадут разом. Я гарантирую это.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Суть проблемы именно в неправильном соединении компонентов. Перестрой сеть нормально - ВСЕ проблемы пропадут разом. Я гарантирую это.
Так почему в винде работает???

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
ARP-кеш строится по-другому значит.

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Победил тем, что перевел dir-320 в точку доступа, там есть галочка Enable Access Point Mode, она отключает все настройки роутера... все заработало! Ура товарищи и спасибо за советы!

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25935
    • Просмотр профиля
Глупо и неэффективно...
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Mityay

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Глупо и неэффективно...
а обосновать... все работает, а значит эффективно!

 

Страница сгенерирована за 0.058 секунд. Запросов: 23.