Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Очень большая проблема после установки Ubuntu  (Прочитано 430 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dock3r

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
  • в разработке
    • Просмотр профиля
Поставил пару часов назад убунтовскую коалу.Пошарился по ней, не смог настроить интернет через телефон...решил зайти на хрюшу.Но после ребута появился не стандартный загрузчик венды а груб :idiot2:. вроде бы нечего. Но теперь при попытке загрузки венды , загружаеться только серый фон (без значков раб стола) иными словами загружаеться и сразу выгружаеться сама система. При попытке востановить с виндодиска он не видит предведущую систему...хотя через Ubuntu если смотреть то папка виндовс есть.Извините за непонятливость....просто голова уже болит от раздумий... :'( :'( :'( :'(

З.Ы fixboot  и  fixmbr не удаеться запустить :( :( :(


сорри за то что по винде вопрос...но это относиться и к ошибкам линуха
« Последнее редактирование: 09 Март 2010, 22:29:38 от Dock3r »
Intel E7200 2.53 \ 2GB \ ATI 3650 \ 500Gb + 250 Gb seagete \ 400W

Оффлайн kostryukov

  • Старожил
  • *
  • Сообщений: 1588
  • everybody lies
    • Просмотр профиля
    • kostryukov.net
Цитировать
Но теперь при попытке загрузки венды , загружаеться только серый фон (без значков раб стола) иными словами загружаеться и сразу выгружаеться сама система
т.е. граб всетаки загружает винду? следовательно проблема в винде, следовательно, не этот форум =)
у меня можно спросить=)

Оффлайн ur5imw

  • Участник
  • *
  • Сообщений: 215
    • Просмотр профиля

Цитировать
следовательно проблема в винде, следовательно, не этот форум
... отличная логика .....  а на виндосовском форуме скажут "иди на линуксовский" и что теперь делать человеку, который по ставил Ubuntu?

Оффлайн Dock3r

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
  • в разработке
    • Просмотр профиля
просто я думаю что сдесь быстрее помогут чем где либо....да и может у когото была похожая проблема
Intel E7200 2.53 \ 2GB \ ATI 3650 \ 500Gb + 250 Gb seagete \ 400W

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
если хрюшка стоит на другом физ. диске
то в биосе попробуй приоритет у дисков поменять т.к. граб недопонимает иногда манипуляций
а если на одном физ. диске то не знаю, не сталкивался с таким

если стоит 7ка то знаю как востановить её загрузчик
ну а граб уже потом х.з. поискать по форуму можно как востановить\подправить
« Последнее редактирование: 09 Март 2010, 22:47:12 от gregory5 »

Оффлайн Dock3r

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
  • в разработке
    • Просмотр профиля
если хрюшка стоит на другом физ. диске
то в биосе попробуй приоритет у дисков поменять т.к. граб недопонимает иногда манипуляций
а если на одном физ. диске то не знаю, не сталкивался с таким



как приоритет поменять??...а то чет не припомню
Intel E7200 2.53 \ 2GB \ ATI 3650 \ 500Gb + 250 Gb seagete \ 400W

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
ну просто
если hdd с хр не мастер то поставь на мастер
там в биосе есть список\приоритет с CD hdd  и т.д.
так вот прост у тебя 2 жёстких (судя поподписи) просто поменяй приоритет у них (попробуй)
или банально разъёмы подключения меж собой сменить

Оффлайн Dock3r

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
  • в разработке
    • Просмотр профиля
поменял разьемы , та же проблема
Intel E7200 2.53 \ 2GB \ ATI 3650 \ 500Gb + 250 Gb seagete \ 400W

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
не знаю даж чё делать
обычно если с хр всё нормально то установка убунты ей не помеха
у меня стоит для пары игрух на втором hdd полёт норм.

Оффлайн MA3X

  • Активист
  • *
  • Сообщений: 649
    • Просмотр профиля
попробовать грузануться с виндового livecd, сделать checkdisk системному разделу... в общем, лечить венду. Или пристрелить, чтобы не мучилась... ;)
Microsoft isn't the answer.
Microsoft is the question, and the answer is NO.

Оффлайн Dock3r

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
  • в разработке
    • Просмотр профиля
решил не мучать...(востановить хотел что б не переустанавливать все по новой)....поставил новую....


зато не пришлось удалять Ubuntu :P
Intel E7200 2.53 \ 2GB \ ATI 3650 \ 500Gb + 250 Gb seagete \ 400W

 

Страница сгенерирована за 0.081 секунд. Запросов: 22.