Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Глухие "зависы" + Nvidia FX5900XT перестала работать с драйвером nvidia  (Прочитано 783 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dmial

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • in partibus infidelium
    • Просмотр профиля
    • Дневник человекообразного обезьяна
Проблема странная. Похоже, сдыхает мат.плата, но всё же, вдруг кто с подобным сталкивался.
Athlon2400+, Nvidia FX5900XT, система - ubuntu 9.10 x32.
Загудел от старости кулер на видеокарте, наверное, снизились обороты, какое-то время так работал.
Примерно одновременно с этим компьютер начал раз примерно в 4-5 часов зависать намертво с "замораживанием" картинки на экране и миганием с частотой раз в секунду индикаторов "capslock" и "scrolllock" на клавиатуре. Причём комбинация Alt-SysRq-REISUB не работает, только reset.
Через пару дней достало, вытащил видеокарту, открутил и попытался смазать вентилятор. Смазался он хреново, т.к. стал работать тихо, но вертелся очень медленно :-) И после установки видеокарты на место, в момент, когда должен появляться "фирменный" логотип драйвера nvidia (ну, когда X-ы стартуют) - чёрный экран и монитор уходит в standby (монитор ЖК, частота вроде должна умолчальная 60гц стоять, не менял же). Судя по шуршанию винта и отсутствию писков ошибки, система продолжает грузиться. И главное - после замены драйвера с "nvidia" на "nv" иксы грузятся и всё работает - кроме 3d-ускорения, само собой :-)
Думаю, дело либо в издыхании чего-то на матплате, либо в перегреве видеокарты. Вообще, перегрев видео может дать такой эффект "ограничения функционала"?
Спасибо за терпеливое чтение и желание помочь :-)
Kubuntu 11.10 x64

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
Вообще, перегрев видео может дать такой эффект "ограничения функционала"?
впринципе да, т.к. с увеличением "функционала" увеличивается нагрузка на видюху, следственно возрастает и температура, и если охлаждения не хватает комп или уходит в ребут или зависает
хорошо почисти кулер и смажь как следует, и немешало бы еще термопасту под радиатор новую нанести

Оффлайн dmial

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • in partibus infidelium
    • Просмотр профиля
    • Дневник человекообразного обезьяна
Вот она несколько дней работала с охлаждением в виде 8-см кулера, прикрученного к дверце системника сбоку и дующего прямо на радиатор, который был горячим на ощупь, но руку держать было можно :-) Вчера же приделал к чипу на новой термопасте высокий ребристый алюминиевый радиатор с кулером на 5 тыщ оборотов примерно, 12v. Дует мощно, радиатор еле теплый. И всё равно нормально не работает. И ещё заметил, что при попытке включения 3d-ускорения раздается разных тональностей тонкий свист, но на видеокарте что-то свистит или на "матери" - локализовать не смог. Ребус :-)
Kubuntu 11.10 x64

Оффлайн stmc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1713
  • Arch Linux
    • Просмотр профиля
    • Моя страница на Launchpad
выкрути видюху и протести на другом компе

Оффлайн athost

  • Старожил
  • *
  • Сообщений: 1897
    • Просмотр профиля
Дрова то какие? Не 195-не случаем?

Оффлайн dmial

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • in partibus infidelium
    • Просмотр профиля
    • Дневник человекообразного обезьяна
выкрути видюху и протести на другом компе
Собираюсь, просто пока под рукой компа с agp нет поблизости :-)

Пользователь решил продолжить мысль 14 Март 2010, 19:17:50:
Дрова то какие? Не 195-не случаем?
Нет, 173, который Ubuntu 9.10 "рекомендует". да как бы с ним работало нормально всё раньше, до глюков с кулером.
« Последнее редактирование: 14 Март 2010, 19:17:50 от dmial »
Kubuntu 11.10 x64

Оффлайн JIB

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Есть такая проблема, началось где-то неделю назад. Правда у меня GeForce 8400m G. Когда стоял драйвер 185 (Recommended) симптомы были примерно такими же: мигали "capslock" и "scrolllock", мышь еле-еле двигалась (с большим интервалом), картинка превратилась в какое-то попурри. Система не реагировала на клавиши, помогал только жесткий ребут. Сначала грешил на новое ядро (вроде бы после него начались проблемы), но со старым всё так и осталось; пока юзаю 173 драйвер. Зависаний не замечал, но кое-какие "глюки" есть (иногда в Firefox проявляются чёрные прямоугольники вместо текста). На железо пока не грешу, м.б это программная проблема?

Оффлайн dmial

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • in partibus infidelium
    • Просмотр профиля
    • Дневник человекообразного обезьяна
Сегодня, кстати, догадался поставить nvclock и посмотреть. Плата в номинале выдаёт три режима ядро/память - 300/700, 350/700 и 390/700. А сейчас работает 250/500, "руками" заводится и работает же по ядру на 390, а по памяти теперь только до ~600 - на 700 артефакты на экране. Ну и 3д так и не работает. Так может что-то с памятью на видеокарте?
Kubuntu 11.10 x64

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.