Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Пропал eth0  (Прочитано 933 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Rigelweb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Пропал eth0
« : 14 Март 2010, 22:44:41 »
После моей попытки настроить интернет между ubuntu (в качестве точки доступа) и winxp у меня пропал интерфейс eth0.
В NetworkManager, в разделе Проводная сеть написано "Устройство не определется"  :-[
Помогите пожалуйста!

p.s. кто-нибудь настраивал Ubuntu как точку доступа? Если есть кто с опытом, помогите настроить пожалуйста.

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Re: Пропал eth0
« Ответ #1 : 15 Март 2010, 12:19:07 »
Если хочешь вернуть управление его к NetworkManager, удаляй то что там настроил в /etc/network/interfaces в части eth0.

Оффлайн Rigelweb

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: Пропал eth0
« Ответ #2 : 15 Март 2010, 17:26:34 »
я наоборот, удалил NM  :)

установил hostadp
пытаюсь запустить
hostapd -B /etc/hostapd/hostapd.conf

выдеает
Configuration file: /etc/hostapd/hostapd.conf
Line 3: invalid/unknown driver 'madwifi'
1 errors found in configuration file '/etc/hostapd/hostapd.conf'

хотя в Система->Администрирование->Драйверы устройств дравйвер Madwifi установлен

Оффлайн svin0

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Пропал eth0
« Ответ #3 : 07 Июнь 2010, 02:15:08 »
Значит hostapd собран без поддержки madwifi. Включается в .config до сборки.

 

Страница сгенерирована за 0.052 секунд. Запросов: 22.