Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Lucid, при нажатии Ctrl в консоле вводится кирилица  (Прочитано 784 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Andaril

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
    • Просмотр профиля
А нужно чтобы Ctrl + C останавливал процесс...

Оффлайн Golan

  • Активист
  • *
  • Сообщений: 703
  • Любитель
    • Просмотр профиля
И не только в Lucid, у меня та же фигня на одном из компов с кармик.
Lenovo ThinkPad T500/Runtu 14.04 xfce 4.12/

Оффлайн Andaril

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
    • Просмотр профиля
Каноникл растраивает...

Оффлайн pipe

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5546
    • Просмотр профиля
Попробуйте ctrl+d

Оффлайн Andaril

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
    • Просмотр профиля
Правый Ctrl  врубает кирилицу. Ctrl D тоже не работает. Only in terminal.

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
что то я вас не понял, у меня все нормально, можно поподробней о проблеме?

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Так может просто убрать с контрола переключалку раскладок?

Оффлайн Andaril

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
    • Просмотр профиля
Утро. Пишу прожку... Запускаю, нада остановить. Жму Ctrl + C >>  выводит русскую 'с' и тд

Автор: Mam(O)n

Так alt + shift же!

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
Ну дык проверь, комбинаций может быть много разных одновременно. Есть еще опция - переключение на время нажатия.

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
так может и то и другое стоит для переключения раскладки?
ап

serenitatis

  • Гость
У меня на большом компе та жа фигня. А на нетбуке все нормально. Везде стоит Минт 8.

Оффлайн Andaril

  • Автор темы
  • Участник
  • *
  • Сообщений: 165
    • Просмотр профиля
V KDE >> "Konsole" rabotayet normalno!

Оффлайн Mam(O)n

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5855
    • Просмотр профиля
V KDE >> "Konsole" rabotayet normalno!
))) Zametno

А если в гноме Konsole запустить? Мне кажется будет по-старому. Что показывает gconftool -g /desktop/gnome/peripherals/keyboard/kbd/options

Оффлайн Golan

  • Активист
  • *
  • Сообщений: 703
  • Любитель
    • Просмотр профиля
При переходе в консоль (ctrl+alt+F*) такая штука не наблюдается.
Lenovo ThinkPad T500/Runtu 14.04 xfce 4.12/

Оффлайн Gudwin

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
было такое тоже. вернул все базовые настройки и заново добавил русский язык. применил ко всей системе. и заработало

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.