Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: [9.10]Atheros AR5001 WiFi Adapter  (Прочитано 1281 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн miksayer

  • Автор темы
  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
[9.10]Atheros AR5001 WiFi Adapter
« : 15 Март 2010, 19:45:21 »
Доброго времени суток! На моем нетбуке Asus Eee PC 1000HE стоит wifi адаптер, который определяется как Atheros AR5001:
miksayer@miksayer-laptop:~$ lspci -vv
01:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)
Subsystem: Device 1a3b:1026
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 32 bytes
Interrupt: pin A routed to IRQ 19
Region 0: Memory at fbef0000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: ath5k
Kernel modules: ath5k
Происходит нечто странное. То мою сеть компьютер вообще не видит(хотя я нахожусь прямо возле роутера), то видит, но не может к ней подключиться. Иногда сеть резко находится и компьютер подключается к ней(такое же наблюдалось на Linux Mint, к слову, я уже перепробовал множество дистрибутивов, но везде повторялось примерно то же самое).
Прошу вашей помощи в решении данной проблемы!

Оффлайн miksayer

  • Автор темы
  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
Re: [9.10]Atheros AR5001 WiFi Adapter
« Ответ #1 : 19 Март 2010, 17:15:39 »
up

Оффлайн technic1

  • Участник
  • *
  • Сообщений: 202
    • Просмотр профиля
Re: [9.10]Atheros AR5001 WiFi Adapter
« Ответ #2 : 19 Март 2010, 19:55:13 »
не сталкивался с таким. Можно попробовать поставить тестовую ubuntu 10.04, можно обновится через сетевой провод и посмотреть исправили ли эту ошибку. Можно попробовать по гуглить. Под виндой таких проблем не наблюдается?

Оффлайн danila77

  • Участник
  • *
  • Сообщений: 131
    • Просмотр профиля
Re: [9.10]Atheros AR5001 WiFi Adapter
« Ответ #3 : 16 Апрель 2010, 17:48:59 »
Оченьно странненько! Обычно заводиться из каробки. Шифрование на точке доступа есть или нет ? А то у меня сеть открытая и работает всё на ура , была 9.10 сейчас 10.04  если что пиши будем сравнивать .

Оффлайн bourger

  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: [9.10]Atheros AR5001 WiFi Adapter
« Ответ #4 : 17 Апрель 2010, 00:07:07 »
Подтверждаю проблему.
К сети WEP подключается моментально, а к WPA каждый раз запрашивает ключ, и надо его ручками вводить. В сетевом менеджере соединение создано и ключ там сохранен, естественно.

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.